Weiter zum Inhalt
  • Home
  • Aktuell
  • 0 Ungelesen 0
  • Kategorien
  • Unreplied
  • Beliebt
  • GitHub
  • Docu
  • Hilfe
Skins
  • Hell
  • Brite
  • Cerulean
  • Cosmo
  • Flatly
  • Journal
  • Litera
  • Lumen
  • Lux
  • Materia
  • Minty
  • Morph
  • Pulse
  • Sandstone
  • Simplex
  • Sketchy
  • Spacelab
  • United
  • Yeti
  • Zephyr
  • Dunkel
  • Cyborg
  • Darkly
  • Quartz
  • Slate
  • Solar
  • Superhero
  • Vapor

  • Standard: (Kein Skin)
  • Kein Skin
Einklappen
ioBroker Logo

Community Forum

donate donate
  1. ioBroker Community Home
  2. Deutsch
  3. Entwicklung
  4. [Neuer Adapter] Proxmox VM

NEWS

  • Node.js 24 ist jetzt offiziell empfohlen!
    apollon77A
    apollon77
    8
    1
    376

  • NEWS Räume und Funktionen in einem Durchlauf: der Assistent in Admin 8 (mit Video)
    BluefoxB
    Bluefox
    7
    1
    306

  • NEWS: Neu im Admin, zentrale Verwaltung für Passwörter und Schlüssel
    BluefoxB
    Bluefox
    19
    1
    484

[Neuer Adapter] Proxmox VM

Geplant Angeheftet Gesperrt Verschoben Entwicklung
proxmox
486 Beiträge 75 Kommentatoren 199.3k Aufrufe 57 Beobachtet
  • Älteste zuerst
  • Neuste zuerst
  • Meiste Stimmen
Antworten
  • In einem neuen Thema antworten
Anmelden zum Antworten
Dieses Thema wurde gelöscht. Nur Nutzer mit entsprechenden Rechten können es sehen.
  • H hobbycamper

    @Homoran

    Nein

    Die Fehlermeldung bleibt gleich, ganz egal, ob ich ein Sonderzeichen (Minuszeichen) drin hab oder keins....

    H
    H
    hobbycamper
    schrieb am zuletzt editiert von
    #104

    Stop,
    hab ein Leerzeichen vor der IP, warte....

    1 Antwort Letzte Antwort
    0
    • H
      H
      hobbycamper
      schrieb am zuletzt editiert von
      #105

      Mann, Mann, Mann, ich Hohlblock, danke Dir!!!!
      Er läuft....

      1 Antwort Letzte Antwort
      0
      • A
        A
        Andre R.
        schrieb am zuletzt editiert von
        #106

        Hallo zusammen,

        bei mir aktualisieren sich die uptime Zeiten nicht da steht seit 2 Monaten das gleiche drin. Hat nochjemand das Problem ?

        Version 0.3.2

        Grüße Andre

        SegwayS 1 Antwort Letzte Antwort
        0
        • A Andre R.

          Hallo zusammen,

          bei mir aktualisieren sich die uptime Zeiten nicht da steht seit 2 Monaten das gleiche drin. Hat nochjemand das Problem ?

          Version 0.3.2

          Grüße Andre

          SegwayS
          SegwayS
          Segway
          schrieb am zuletzt editiert von
          #107

          @Andre-R sagte in [Neuer Adapter] Proxmox VM:

          bei mir aktualisieren sich die uptime Zeiten nicht da steht seit 2 Monaten das gleiche drin. Hat nochjemand das Problem ?

          Bei mir läuft es. Werden denn sonst alle Werte aktualisiert ? Wird in die Historie geschrieben ? Ich hatte mal Probleme, da mein Passwort Sonderzeichen enthielt und da ging es nicht.

          Gruß Dirk
          Intel Proxmox Cluster (3x NUC) mit Debian & Proxmox / IoB als VM unter Debian / 60+ Adapter installiert

          1 Antwort Letzte Antwort
          0
          • A
            A
            Andre R.
            schrieb am zuletzt editiert von
            #108

            Hallo Segway,

            sonst passt alles Passwort habe ich auch schon geändert, das hab ich gelesen er hat mir am Anfang ja auch einen Wert eingetragen aber der ändert sich nicht.

            Grüße Andre

            SegwayS 1 Antwort Letzte Antwort
            0
            • A Andre R.

              Hallo Segway,

              sonst passt alles Passwort habe ich auch schon geändert, das hab ich gelesen er hat mir am Anfang ja auch einen Wert eingetragen aber der ändert sich nicht.

              Grüße Andre

              SegwayS
              SegwayS
              Segway
              schrieb am zuletzt editiert von
              #109

              @Andre-R sagte in [Neuer Adapter] Proxmox VM:

              Hallo Segway,

              sonst passt alles Passwort habe ich auch schon geändert, das hab ich gelesen er hat mir am Anfang ja auch einen Wert eingetragen aber der ändert sich nicht.

              Grüße Andre

              schick mal Screenshot(s) zum besseren Verständnis.

              Gruß Dirk
              Intel Proxmox Cluster (3x NUC) mit Debian & Proxmox / IoB als VM unter Debian / 60+ Adapter installiert

              1 Antwort Letzte Antwort
              0
              • A
                A
                Andre R.
                schrieb am zuletzt editiert von
                #110

                IOBroker.jpg
                PVE.jpg
                Script uptime.jpg

                die zwei oberen sind die Datenpunkte wo ich die Uptime abgreife, unten ein Script das die Sekunden umrechnet (das zweite ist identisch)

                SegwayS 1 Antwort Letzte Antwort
                0
                • A Andre R.

                  IOBroker.jpg
                  PVE.jpg
                  Script uptime.jpg

                  die zwei oberen sind die Datenpunkte wo ich die Uptime abgreife, unten ein Script das die Sekunden umrechnet (das zweite ist identisch)

                  SegwayS
                  SegwayS
                  Segway
                  schrieb am zuletzt editiert von
                  #111

                  @Andre-R

                  Also habe bei mir mal gerade geschaut.
                  In allen meinen VMs wird die Uptime ebenso aktualisiert wie alle anderen Datenpunkte der VM's (qemu_XXXXX).

                  Wenn dieser Wert sich nicht ändert ? Mhhhh Welche Version von Proxmox hast du laufen (nicht die vom IoB)? Bei mir läuft die 5.3-6

                  Gruß Dirk
                  Intel Proxmox Cluster (3x NUC) mit Debian & Proxmox / IoB als VM unter Debian / 60+ Adapter installiert

                  1 Antwort Letzte Antwort
                  0
                  • A
                    A
                    Andre R.
                    schrieb am zuletzt editiert von
                    #112

                    Danke schonmal für die Antworten, werde ich mir morgen mal anschauen.

                    Grüße Andre

                    1 Antwort Letzte Antwort
                    0
                    • A
                      A
                      Andre R.
                      schrieb am zuletzt editiert von
                      #113

                      ich hab die 5.3-8

                      Prox.jpg

                      die IP Adresse ist komisch weil nicht mehr aktuell.

                      1 Antwort Letzte Antwort
                      0
                      • D
                        D
                        derAndyk
                        schrieb am zuletzt editiert von
                        #114

                        Hallo zusammen,

                        ich habe nun auch den Adapter am laufen, leider spuckt er mir bei jeder aktualisierung folgende Fehlermeldung ins LOG:

                        404:TypeError: Request path contains unescaped characters
                        

                        Konfiguration ist:
                        2cc77df2-31fd-4b84-9a2d-7b63c9edacdf-image.png

                        als Wunsch für die nächste Version wäre, dass man andere VMs starten könnte :-)

                        D 1 Antwort Letzte Antwort
                        0
                        • crunchipC
                          crunchipC
                          crunchip
                          Developer Global Moderator Most Active Forum Testing
                          schrieb am zuletzt editiert von
                          #115

                          Möchte an der Stelle mal Aprox aus dem Google Play Store erwähnen.
                          Für denjenigen, der es nicht kennt oder vllt nutzen möchte.
                          Screenshot_20190514-181258_Aprox.jpg Screenshot_20190514-181400_Aprox.jpg Screenshot_20190514-181312_Aprox.jpg

                          umgestiegen von Proxmox auf Unraid

                          Z 1 Antwort Letzte Antwort
                          0
                          • D derAndyk

                            Hallo zusammen,

                            ich habe nun auch den Adapter am laufen, leider spuckt er mir bei jeder aktualisierung folgende Fehlermeldung ins LOG:

                            404:TypeError: Request path contains unescaped characters
                            

                            Konfiguration ist:
                            2cc77df2-31fd-4b84-9a2d-7b63c9edacdf-image.png

                            als Wunsch für die nächste Version wäre, dass man andere VMs starten könnte :-)

                            D
                            D
                            derAndyk
                            schrieb am zuletzt editiert von
                            #116

                            @derAndyk sagte in [Neuer Adapter] Proxmox VM:

                            Hallo zusammen,

                            ich habe nun auch den Adapter am laufen, leider spuckt er mir bei jeder aktualisierung folgende Fehlermeldung ins LOG:

                            404:TypeError: Request path contains unescaped characters

                            Konfiguration ist:
                            2cc77df2-31fd-4b84-9a2d-7b63c9edacdf-image.png

                            Konnte mein Problem auch durch eine Instanz Neuinstallation beheben.

                            crunchipC 1 Antwort Letzte Antwort
                            0
                            • D derAndyk

                              @derAndyk sagte in [Neuer Adapter] Proxmox VM:

                              Hallo zusammen,

                              ich habe nun auch den Adapter am laufen, leider spuckt er mir bei jeder aktualisierung folgende Fehlermeldung ins LOG:

                              404:TypeError: Request path contains unescaped characters

                              Konfiguration ist:
                              2cc77df2-31fd-4b84-9a2d-7b63c9edacdf-image.png

                              Konnte mein Problem auch durch eine Instanz Neuinstallation beheben.

                              crunchipC
                              crunchipC
                              crunchip
                              Developer Global Moderator Most Active Forum Testing
                              schrieb am zuletzt editiert von
                              #117

                              @derAndyk sagte in [Neuer Adapter] Proxmox VM:

                              404:TypeError: Request path contains unescaped characters

                              Sonderzeichen im Passwort?

                              umgestiegen von Proxmox auf Unraid

                              1 Antwort Letzte Antwort
                              0
                              • SpegeliS
                                SpegeliS
                                Spegeli
                                schrieb am zuletzt editiert von
                                #118

                                Ich bedanke mich mal für den Adapter.

                                Bin von meinem PI auf nen Intel NUC welcher in Promox läuft umgestiegen und da ist es natürlich schön dann auch die Promox Infos auslesen zu können. Danke dir.

                                1 Antwort Letzte Antwort
                                1
                                • marcusklM
                                  marcusklM
                                  marcuskl
                                  schrieb am zuletzt editiert von
                                  #119

                                  Ist es möglich die CPU Temperatur Anzeigen zu lassen ?

                                  Host: Intel Nuc6cayh (16GB Ram, 240GB SSD) mit Proxmox.

                                  Iobroker VM, InfluxDB LXC, Pihole LXC, Tasmoadmin LXC, Easy2connect VM

                                  marcusklM 1 Antwort Letzte Antwort
                                  2
                                  • marcusklM marcuskl

                                    Ist es möglich die CPU Temperatur Anzeigen zu lassen ?

                                    marcusklM
                                    marcusklM
                                    marcuskl
                                    schrieb am zuletzt editiert von
                                    #120

                                    @marcuskl sagte in [Neuer Adapter] Proxmox VM:

                                    Ist es möglich die CPU Temperatur Anzeigen zu lassen ?

                                    Hier habe ich es mit Hilfe hinbekommen, die Temperatur vom CPU in ein Objekt, in mein Iobroker schreiben zu lassen.

                                    https://forum.iobroker.net/topic/23602/gel%C3%B6st-cpu-temperatur-von-proxmox-vm/47

                                    Host: Intel Nuc6cayh (16GB Ram, 240GB SSD) mit Proxmox.

                                    Iobroker VM, InfluxDB LXC, Pihole LXC, Tasmoadmin LXC, Easy2connect VM

                                    1 Antwort Letzte Antwort
                                    1
                                    • VumerV Vumer

                                      Hallo,

                                      nach Update von Proxmox bekomme ich regelmäßig diesem Fehler

                                      host.iobroker	2018-11-08 19:42:22.388	error	instance system.adapter.proxmox.0 terminated with code 0 (OK)
                                      host.iobroker	2018-11-08 19:42:22.388	error	Caught by controller[0]: at IncomingMessage. <anonymous>(/opt/iobroker/node_modules/iobroker.proxmox/node_modules/request/request.js:1083:12)
                                      host.iobroker	2018-11-08 19:42:22.388	error	Caught by controller[0]: at Request.emit (events.js:211:7)
                                      host.iobroker	2018-11-08 19:42:22.388	error	Caught by controller[0]: at emitOne (events.js:116:13)
                                      host.iobroker	2018-11-08 19:42:22.387	error	Caught by controller[0]: at Request. <anonymous>(/opt/iobroker/node_modules/iobroker.proxmox/node_modules/request/request.js:1161:10)
                                      host.iobroker	2018-11-08 19:42:22.387	error	Caught by controller[0]: at Request.emit (events.js:214:7)
                                      host.iobroker	2018-11-08 19:42:22.387	error	Caught by controller[0]: at emitTwo (events.js:126:13)
                                      host.iobroker	2018-11-08 19:42:22.387	error	Caught by controller[0]: at Request.self.callback (/opt/iobroker/node_modules/iobroker.proxmox/node_modules/request/request.js:185:22)
                                      host.iobroker	2018-11-08 19:42:22.387	error	Caught by controller[0]: at Request.request [as _callback] (/opt/iobroker/node_modules/iobroker.proxmox/lib/proxmox.js:117:21)
                                      host.iobroker	2018-11-08 19:42:22.387	error	Caught by controller[0]: at _get.then.data (/opt/iobroker/node_modules/iobroker.proxmox/lib/proxmox.js:48:9)
                                      host.iobroker	2018-11-08 19:42:22.387	error	Caught by controller[0]: at /opt/iobroker/node_modules/iobroker.proxmox/main.js:296:33
                                      host.iobroker	2018-11-08 19:42:22.386	error	Caught by controller[0]: TypeError: Cannot read property 'name' of undefined</anonymous></anonymous>
                                      

                                      Proxmox VM 0.3.1

                                      Schöne Grüße

                                      H
                                      H
                                      holgerwolf
                                      schrieb am zuletzt editiert von
                                      #121

                                      @Vumer
                                      Das bekomme ich neuerdings auch. Habe jetzt zwei nodes im Cluster am Laufen.
                                      Hast du das gelödt oder jemand anderes ne Idee?

                                      1 Antwort Letzte Antwort
                                      0
                                      • I
                                        I
                                        iobroker_Alex
                                        schrieb am zuletzt editiert von
                                        #122

                                        Guten Morgen,

                                        ich würde mir wünschen, dass es möglich ist sich die "Bootdisk-Size" Auslastung anzeigen zu lassen. (Info findet man unter jeder VM oder LXC-Container unter "Summary")

                                        Hintergrund ist, dass ich jetzt schon zwei mal eine Maschine (lxc-Container) hatte welche seine "Festplatte" vollgeschrieben hatte und dann sang und klanglos den Dienst verweigerte. Ich erhoffe mir, dass ich in iobroker eine Mitteilung erstellen kann, wenn der Speicher dem Ende zugeht...

                                        Vielen Dank!

                                        1 Antwort Letzte Antwort
                                        0
                                        • MeistertrM
                                          MeistertrM
                                          Meistertr
                                          Developer
                                          schrieb am zuletzt editiert von
                                          #123

                                          Habe gerade die 0.5.0 hochgeladen, was gibs neues:

                                          • LXC und VM Start/Stop and Schutdown
                                          • Node Start Stop schutdown (konnte ich nicht Testen da meine Installation an dem Node hängt)
                                          • aktuelle Speicherauslastung der einzelnen Vm's und Container
                                          I 1 Antwort Letzte Antwort
                                          2

                                          Hey! Du scheinst an dieser Unterhaltung interessiert zu sein, hast aber noch kein Konto.

                                          Hast du es satt, bei jedem Besuch durch die gleichen Beiträge zu scrollen? Wenn du dich für ein Konto anmeldest, kommst du immer genau dorthin zurück, wo du zuvor warst, und kannst dich über neue Antworten benachrichtigen lassen (entweder per E-Mail oder Push-Benachrichtigung). Du kannst auch Lesezeichen speichern und Beiträge positiv bewerten, um anderen Community-Mitgliedern deine Wertschätzung zu zeigen.

                                          Mit deinem Input könnte dieser Beitrag noch besser werden 💗

                                          Registrieren Anmelden
                                          Antworten
                                          • In einem neuen Thema antworten
                                          Anmelden zum Antworten
                                          • Älteste zuerst
                                          • Neuste zuerst
                                          • Meiste Stimmen


                                          Support us

                                          ioBroker
                                          Community Adapters
                                          Donate

                                          475

                                          Online

                                          33.1k

                                          Benutzende

                                          83.9k

                                          Themen

                                          1.4m

                                          Beiträge
                                          Community
                                          Impressum | Datenschutz-Bestimmungen | Nutzungsbedingungen | Einwilligungseinstellungen
                                          ioBroker Community 2014-2026
                                          logo
                                          • Anmelden

                                          • Du hast noch kein Konto? Registrieren

                                          • Anmelden oder registrieren, um zu suchen
                                          • Erster Beitrag
                                            Letzter Beitrag
                                          0
                                          • Home
                                          • Aktuell
                                          • Ungelesen 0
                                          • Kategorien
                                          • Unreplied
                                          • Beliebt
                                          • GitHub
                                          • Docu
                                          • Hilfe