NEWS


  • Hallo,

    nachdem ich mal den Telegram Adapter installiert habe
    und die Konfiguration anhand der Adapter Description
    vornehmen wollte, merkte ich sofort das die Doku auf
    dem alten Stand ist, habe dann mal nach guten Gewissen
    konfiguriert :

    telegram.PNG

    auf der zweiten Seite habe ich nichts eingestellt :

    telegram2.PNG

    im Anschluss habe ich im Blockly was gebastelt wo mir alle
    10 Sek. vom Tankerkönig den Benzinpreis schicken soll...

    10Sek ist zwar Käse aber zum testen hab ich das mal gemacht

    Leider erhalte ich keine Message und die Token ist aber korrekt
    da ich sie mit einem Homematic Skript täglich nutze.

    So sieht noch das Blockly aus :

    telegram3.PNG

    erkennt jemand einen Fehler ? Bin wieder am verzweifeln 😞

    Grüße Alex

  • Most Active

    @Alexxx2005 den sendto Block innerhalb der Klammer des intervalls setzen


  • @FredF

    ok das war mir nicht klar habe es direkt geändert aber leider tut sich immer noch nichts 🤷‍♂️

    telegram4.PNG

    Grüße Alex


  • @Alexxx2005
    Hast aber ein BOT auf Telegram eingerichtet?


  • @Jan1 wie geschrieben ich nutze das Telegram bei einem Homematic Skript (das täglich den Stromverbrauch sendet) und habe da zwei Bots es funktioniert aber keiner im Iobroker

    Grüße Alex


  • @Alexxx2005
    Ich habe da auch eins laufen das Deinem Wunsch entspricht und das läuft.
    fa62ce06-fa52-4464-8d71-55c9f2143fbd-grafik.png


  • @Jan1 da ist der violette Block anders als bei mir , ich übernehme mal komplett deins und dann mal warten was er macht...

    Grüße Alex


  • @Alexxx2005
    OK, ich sehe es jetzt erst, flascher Block bei Dir, wobei der auch gehen sollte, zumindest mal von der Logik her.
    Der bei mir ist eben der Telegramm Block, Deiner wohl eher ein allgemeiner.


  • @Jan1 finde schon gar nicht dein "doppelt Und" Block
    vor dem Wert "vorheriger Wert" und "1.209" 🙄


  • @Alexxx2005
    das ist der nrmal UND Block auf externe Eingänge umgeschaltet, weil übersichtlicher ist😊


  • @Jan1

    ich hab nicht mal ein normalen , kann man die fehlenden nachinstallieren ?

    blockly.png


  • @Alexxx2005
    der dritte von oben ist doch der UND

    Hier mal der Export:


  • okay danke, dann warte ich mal ab.

    Die Adapter Einstellungen bei dir kannst du mal schauen ob diese
    Identisch mit meinen sind. 👍


  • @Alexxx2005
    Ja das passt


  • Ok nun nach 3 Tagen warten bzw, testen kam immer noch keine nachricht an , kann man nicht über die Instanz eine "art" Testnachricht versenden damit man den Fehler eingrenzen könnte.

    Grüße Alex


  • @Alexxx2005
    na dann ändere doch einfach mal den DP der das ganze auslöst so ab, dass die Bedingung fürs Senden erfüllt wird

Suggested Topics

1.3k
Online

35.1k
Users

41.1k
Topics

564.9k
Posts