Weiter zum Inhalt
  • Home
  • Aktuell
  • 0 Ungelesen 0
  • Kategorien
  • Unreplied
  • Beliebt
  • GitHub
  • Docu
  • Hilfe
Skins
  • Hell
  • Brite
  • Cerulean
  • Cosmo
  • Flatly
  • Journal
  • Litera
  • Lumen
  • Lux
  • Materia
  • Minty
  • Morph
  • Pulse
  • Sandstone
  • Simplex
  • Sketchy
  • Spacelab
  • United
  • Yeti
  • Zephyr
  • Dunkel
  • Cyborg
  • Darkly
  • Quartz
  • Slate
  • Solar
  • Superhero
  • Vapor

  • Standard: (Kein Skin)
  • Kein Skin
Einklappen
ioBroker Logo

Community Forum

donate donate
  1. ioBroker Community Home
  2. Deutsch
  3. Error/Bug
  4. ioBroker ohne Zugriff auf Weboberflächen Admin & Visu

NEWS

  • Neu im Blog: Was die neue Website alles kann
    BluefoxB
    Bluefox
    1
    1
    45

  • Node.js 24 ist jetzt offiziell empfohlen!
    apollon77A
    apollon77
    8
    1
    396

  • NEWS Räume und Funktionen in einem Durchlauf: der Assistent in Admin 8 (mit Video)
    BluefoxB
    Bluefox
    7
    1
    312

ioBroker ohne Zugriff auf Weboberflächen Admin & Visu

Geplant Angeheftet Gesperrt Verschoben Ungelöst Error/Bug
117 Beiträge 9 Kommentatoren 10.5k Aufrufe 9 Beobachtet
  • Älteste zuerst
  • Neuste zuerst
  • Meiste Stimmen
Antworten
  • In einem neuen Thema antworten
Anmelden zum Antworten
Dieses Thema wurde gelöscht. Nur Nutzer mit entsprechenden Rechten können es sehen.
  • D D.Wermer

    2026-07-06 19:05:16.164 - error: host.rpi-iobroker iobroker npm-install: host.rpi-iobroker Unknown packet name info. Please install packages from outside the repository using "iobroker url <url-or-package>"!
    2026-07-06 19:05:16.166 - error: host.rpi-iobroker iobroker npm-install: adapter "info" cannot be installed: Unknown packet name info. Please install packages from outside the repository using "iobroker url <url-or-package>"!
    2026-07-06 19:05:17.215 - info: host.rpi-iobroker iobroker npm-install: exit 12
    2026-07-06 19:05:17.313 - error: host.rpi-iobroker Cannot download and install adapter "info@2.0.0". To retry it disable/enable the adapter or restart host. Also check the error messages in the log!

    Thomas BraunT
    Thomas BraunT
    Thomas Braun
    Most Active
    schrieb am zuletzt editiert von
    #51

    @D.Wermer

    Den info-Adapter gibt es nicht mehr. Rauswerfen.

    Linux-Werkzeugkasten:
    https://forum.iobroker.net/topic/42952/der-kleine-iobroker-linux-werkzeugkasten
    NodeJS Fixer Skript:
    https://forum.iobroker.net/topic/68035/iob-node-fix-skript
    iob_diag: curl -sLf -o diag.sh https://iobroker.net/diag.sh && bash diag.sh

    1 Antwort Letzte Antwort
    0
    • D
      D
      D.Wermer
      schrieb am zuletzt editiert von
      #52

      ahso.. wo kann ich den am besten rauswerfen? bzw wie?

      Thomas BraunT 1 Antwort Letzte Antwort
      0
      • D D.Wermer

        ahso.. wo kann ich den am besten rauswerfen? bzw wie?

        Thomas BraunT
        Thomas BraunT
        Thomas Braun
        Most Active
        schrieb am zuletzt editiert von
        #53

        @D.Wermer

        iob del info --debug
        

        Linux-Werkzeugkasten:
        https://forum.iobroker.net/topic/42952/der-kleine-iobroker-linux-werkzeugkasten
        NodeJS Fixer Skript:
        https://forum.iobroker.net/topic/68035/iob-node-fix-skript
        iob_diag: curl -sLf -o diag.sh https://iobroker.net/diag.sh && bash diag.sh

        1 Antwort Letzte Antwort
        0
        • D
          D
          D.Wermer
          schrieb am zuletzt editiert von
          #54

          Error deleting adapter info from disk: Cannot find module 'iobroker.info/io-package.json'
          Require stack:

          • /opt/iobroker/node_modules/@iobroker/js-controller-cli/build/esm/lib/setup/setupInstall.js
            You might have to delete it yourself!
          1 Antwort Letzte Antwort
          0
          • D
            D
            D.Wermer
            schrieb am zuletzt editiert von
            #55

            sonst ist der Adapter deinstalliert

            Thomas BraunT 1 Antwort Letzte Antwort
            0
            • D D.Wermer

              sonst ist der Adapter deinstalliert

              Thomas BraunT
              Thomas BraunT
              Thomas Braun
              Most Active
              schrieb am zuletzt editiert von
              #56

              @D.Wermer sagte:

              deinstalliert

              Nein, der ist 'deaktiviert'. Wäre er deinstalliert würde er hier nicht auftauchen.

              Linux-Werkzeugkasten:
              https://forum.iobroker.net/topic/42952/der-kleine-iobroker-linux-werkzeugkasten
              NodeJS Fixer Skript:
              https://forum.iobroker.net/topic/68035/iob-node-fix-skript
              iob_diag: curl -sLf -o diag.sh https://iobroker.net/diag.sh && bash diag.sh

              D 1 Antwort Letzte Antwort
              0
              • Thomas BraunT Thomas Braun

                @D.Wermer sagte:

                deinstalliert

                Nein, der ist 'deaktiviert'. Wäre er deinstalliert würde er hier nicht auftauchen.

                D
                D
                D.Wermer
                schrieb am zuletzt editiert von
                #57

                @Thomas-Braun OK dann so. Müsste ich das dann nochmal nachgehen oder ist das zu vernachlässigen?

                1 Antwort Letzte Antwort
                0
                • D
                  D
                  D.Wermer
                  schrieb am zuletzt editiert von
                  #58

                  Also jetzt ist alles soweit sauber. Von diesem Stand habe ich jetzt ein Backup gemacht und dann muss ich jetzt mal schauen, ob das Problem wieder kommt

                  1 Antwort Letzte Antwort
                  0
                  • Andreas67 0A
                    Andreas67 0A
                    Andreas67 0
                    schrieb am zuletzt editiert von
                    #59

                    Hi @D.Wermer,
                    du solltest da auf jeden Fall noch mal kurz nachgehen und es nicht ignorieren. Da der CLI-Befehl die Dateien auf der Festplatte nicht mehr finden konnte (Cannot find module...), hängen jetzt sehr wahrscheinlich noch Karteileichen in deiner ioBroker-Datenbank. Das kann bei zukünftigen Updates des js-controllers zu Fehlermeldungen oder Hängern führen. Du kriegst das System aber ganz einfach komplett sauber: Aktiviere im ioBroker Admin den Expertenmodus (das Zahnrad/Kopf-Symbol oben).Geh in den Reiter Objekte.Such nach system.adapter.info und lösche diesen Ordner komplett (auf den Mülleimer klicken).Such nach info.0 (oder eventuellen anderen info-Nummern) und lösche auch diese Datenpunkte. Alternativ kannst du die Reste der Instanz auch direkt über das Terminal mit diesem Befehl weglöschen :bashiob del info.0
                    Verwende Code mit Vorsicht. Danach ist dein System wirklich zu 100 % sauber und das neue Backup perfekt! Mfg Andreas

                    1 Antwort Letzte Antwort
                    0
                    • D
                      D
                      D.Wermer
                      schrieb am zuletzt editiert von
                      #60

                      So.. Danke Andreas nochmal für deine Info. ich habe soeben nach den Info adapter gescheit aber ich kann keine Einträge mehr finden. Soweit läuft bis jetzt alles sauber durch und ich gehe nach und nach weiter auf Fehlersuche.
                      Ich wollte die Anlage erst einmal ein bisschen laufen lassen um zu schauen ob sich noch Fehler einschleichen bevor ich frühzeitig Meldungen gebe

                      1 Antwort Letzte Antwort
                      0
                      • D
                        D
                        D.Wermer
                        schrieb am zuletzt editiert von
                        #61

                        Danke natürlich auch an alle Beteiligten zur Hilfestellung. Ihr habt mir echt super geholfen.

                        1 Antwort Letzte Antwort
                        0
                        • D
                          D
                          D.Wermer
                          schrieb am zuletzt editiert von
                          #62

                          ÜBer system.adapter.host.%name% kann ich einen Info Punkt finden. Darf dieser gelöscht werden?

                          1 Antwort Letzte Antwort
                          0
                          • Andreas67 0A
                            Andreas67 0A
                            Andreas67 0
                            schrieb am zuletzt editiert von
                            #63

                            Hi @d.wermer , Nein, bloß nicht löschen! 🛑 Den Datenpunkt unter system.adapter.host.%name% musst du unbedingt so lassen, wie er ist. Der gehört direkt zum Kern-System (deinem ioBroker-Host / js-controller) und hat absolut nichts mit dem alten Info-Adapter zu tun. Wenn du den löschst, zerschießt du dir im schlimmsten Fall die Host-Konfiguration, weil dort wichtige System-Zustände (wie der Online-Status des Pi, CPU- und RAM-Werte) verwaltet werden. Da du unter system.adapter.info und info.0 nichts mehr finden konntest, war deine Bereinigung schon zu 100 % erfolgreich. Die Karteileichen des alten Adapters sind also alle weg und dein System ist an dieser Stelle sauber. Klingt doch super, dass die Kiste jetzt erst mal fehlerfrei läuft und das Backup sauber durchgeht! Lass es jetzt einfach genau so laufen und beobachte es weiter. Wenn wieder was ist, einfach melden. Viele Grüße Andreas

                            1 Antwort Letzte Antwort
                            0
                            • D
                              D
                              D.Wermer
                              schrieb am zuletzt editiert von
                              #64

                              Hallo Zusammen, Hier noch einmal ein riesen Dank bei allen Helfern!!!
                              Mein System läuft bis jetzt soweit immer noch Stabil durch. Ich muss jetzt nur mal nachschauen was den Speicher angeblich volllaufen lassen hat. ich habe für Diagramme E-Charts angelegt welche über History Datnbankeinträge macht für die Langzeitaufzeichnung. Jetzt speichert der aber nur 1 Woche und es ist auch nicht viel was aufgezeichnet wird. Ca . 15 Datenpunkte.
                              Hat da evtl wer eine Vermutung?

                              1 Antwort Letzte Antwort
                              0
                              • D
                                D
                                D.Wermer
                                schrieb am zuletzt editiert von
                                #65

                                Hallo Zusammen. Seit gestern ist das Problem wieder aufgetaucht.....

                                iob logs --watch

                                spuckt mir aus

                                2026-09-20 17:57:57.818 - error: alexa2.0 (5150) Objects database error: connect ECONNREFUSED 127.0.0.1:9001
                                2026-09-20 17:57:57.827 - error: unifi-protect.0 (5505) States database error: connect ECONNREFUSED 127.0.0.1:9000
                                2026-09-20 17:57:57.831 - error: pushover.0 (4999) Objects database error: connect ECONNREFUSED 127.0.0.1:9001

                                als wenn wieder der Speicher voll wäre

                                OliverIOO 1 Antwort Letzte Antwort
                                0
                                • D D.Wermer

                                  Hallo Zusammen. Seit gestern ist das Problem wieder aufgetaucht.....

                                  iob logs --watch

                                  spuckt mir aus

                                  2026-09-20 17:57:57.818 - error: alexa2.0 (5150) Objects database error: connect ECONNREFUSED 127.0.0.1:9001
                                  2026-09-20 17:57:57.827 - error: unifi-protect.0 (5505) States database error: connect ECONNREFUSED 127.0.0.1:9000
                                  2026-09-20 17:57:57.831 - error: pushover.0 (4999) Objects database error: connect ECONNREFUSED 127.0.0.1:9001

                                  als wenn wieder der Speicher voll wäre

                                  OliverIOO
                                  OliverIOO
                                  OliverIO
                                  schrieb am zuletzt editiert von
                                  #66

                                  @D.Wermer

                                  schau mal im betriebssystem log nach oom (out of memory)
                                  evtl hat das betriebssystem wegen RAM engpass den iobroker abgeschossen, der dann wieder gestartet ist

                                  dazu kannst du dir den (leider längeren) thread mal anschauen
                                  https://forum.iobroker.net/topic/85236/load-average-am-anschlag-neustart?page=1
                                  evtl ist die ursache der history adapter

                                  Meine Adapter und Widgets
                                  TVProgram, SqueezeboxRPC, OpenLiga, RSSFeed, MyTime,, pi-hole2, vis-json-template, skiinfo, vis-mapwidgets, vis-2-widgets-rssfeed
                                  Links im Profil

                                  1 Antwort Letzte Antwort
                                  0
                                  • D
                                    D
                                    D.Wermer
                                    schrieb am zuletzt editiert von
                                    #67

                                    also laut htop rechnet der sich nen wolf... alle adapter wollen starten und dann startet er den iob service mit allem drum und drann wieder neu
                                    und das in einer dauerschleife

                                    Und ich kann gerade nicht die Ursache finden. bzw wie sehe ich wie voll die Festplatte ist

                                    1 Antwort Letzte Antwort
                                    0
                                    • D
                                      D
                                      D.Wermer
                                      schrieb am zuletzt editiert von
                                      #68

                                      Der Arbeitspeicher hat nicht mal 50% belegt und die Festplatte ist nur zu 16% belegt

                                      OliverIOO 1 Antwort Letzte Antwort
                                      0
                                      • D D.Wermer

                                        Der Arbeitspeicher hat nicht mal 50% belegt und die Festplatte ist nur zu 16% belegt

                                        OliverIOO
                                        OliverIOO
                                        OliverIO
                                        schrieb am zuletzt editiert von
                                        #69

                                        @D.Wermer

                                        das mit dem ram ist nur eine augenblicks sicht.
                                        in dem thread hat sich gezeigt, das einige parallele history anfragen aus diagrammen, der speicherbedarf kurzzeitig stark angestiegen ist und dann das betriebssystem zugeschlagen hat, diese situation dauerte nur wenige augenblicke an, daher war es nicht einfach zu analysieren.
                                        klar bei 50% frei muss schon viel kommen.
                                        aber wir kennen ja keine details.
                                        daher:
                                        schau im log des betriebssystems nach.
                                        wenn der iobroker abgeschossen wird, kann er nichts mehr loggen, da muss man dann auf betriebssystemebene schauen

                                        Meine Adapter und Widgets
                                        TVProgram, SqueezeboxRPC, OpenLiga, RSSFeed, MyTime,, pi-hole2, vis-json-template, skiinfo, vis-mapwidgets, vis-2-widgets-rssfeed
                                        Links im Profil

                                        1 Antwort Letzte Antwort
                                        0
                                        • D
                                          D
                                          D.Wermer
                                          schrieb am zuletzt editiert von
                                          #70

                                          Ich danke schon mal für deine Hilfe @oliverio. Das muss ich mit mal genauer anschauen.

                                          Einen Ansatz habe ich aber noch keinen weil ich selbst kaum weiß wo ich suchen muss

                                          OliverIOO 1 Antwort Letzte Antwort
                                          0

                                          Hey! Du scheinst an dieser Unterhaltung interessiert zu sein, hast aber noch kein Konto.

                                          Hast du es satt, bei jedem Besuch durch die gleichen Beiträge zu scrollen? Wenn du dich für ein Konto anmeldest, kommst du immer genau dorthin zurück, wo du zuvor warst, und kannst dich über neue Antworten benachrichtigen lassen (entweder per E-Mail oder Push-Benachrichtigung). Du kannst auch Lesezeichen speichern und Beiträge positiv bewerten, um anderen Community-Mitgliedern deine Wertschätzung zu zeigen.

                                          Mit deinem Input könnte dieser Beitrag noch besser werden 💗

                                          Registrieren Anmelden
                                          Antworten
                                          • In einem neuen Thema antworten
                                          Anmelden zum Antworten
                                          • Älteste zuerst
                                          • Neuste zuerst
                                          • Meiste Stimmen


                                          Support us

                                          ioBroker
                                          Community Adapters
                                          Donate

                                          295

                                          Online

                                          33.1k

                                          Benutzende

                                          83.9k

                                          Themen

                                          1.4m

                                          Beiträge
                                          Community
                                          Impressum | Datenschutz-Bestimmungen | Nutzungsbedingungen | Einwilligungseinstellungen
                                          ioBroker Community 2014-2026
                                          logo
                                          • Anmelden

                                          • Du hast noch kein Konto? Registrieren

                                          • Anmelden oder registrieren, um zu suchen
                                          • Erster Beitrag
                                            Letzter Beitrag
                                          0
                                          • Home
                                          • Aktuell
                                          • Ungelesen 0
                                          • Kategorien
                                          • Unreplied
                                          • Beliebt
                                          • GitHub
                                          • Docu
                                          • Hilfe