Weiter zum Inhalt
  • Home
  • Aktuell
  • 0 Ungelesen 0
  • Kategorien
  • Unreplied
  • Beliebt
  • GitHub
  • Docu
  • Hilfe
Skins
  • Hell
  • Brite
  • Cerulean
  • Cosmo
  • Flatly
  • Journal
  • Litera
  • Lumen
  • Lux
  • Materia
  • Minty
  • Morph
  • Pulse
  • Sandstone
  • Simplex
  • Sketchy
  • Spacelab
  • United
  • Yeti
  • Zephyr
  • Dunkel
  • Cyborg
  • Darkly
  • Quartz
  • Slate
  • Solar
  • Superhero
  • Vapor

  • Standard: (Kein Skin)
  • Kein Skin
Einklappen
ioBroker Logo

Community Forum

donate donate
  1. ioBroker Community Home
  2. Deutsch
  3. Error/Bug
  4. ioBroker ohne Zugriff auf Weboberflächen Admin & Visu

NEWS

  • NEWS: Neu im Admin, zentrale Verwaltung für Passwörter und Schlüssel
    BluefoxB
    Bluefox
    18
    1
    373

  • Neue Adresse: die ioBroker-Webseite liegt jetzt auf iobroker.com
    BluefoxB
    Bluefox
    3
    1
    300

  • Die neue ioBroker Webseite ist online!
    BluefoxB
    Bluefox
    12
    1
    303

ioBroker ohne Zugriff auf Weboberflächen Admin & Visu

Geplant Angeheftet Gesperrt Verschoben Ungelöst Error/Bug
116 Beiträge 8 Kommentatoren 9.8k Aufrufe 8 Beobachtet
  • Älteste zuerst
  • Neuste zuerst
  • Meiste Stimmen
Antworten
  • In einem neuen Thema antworten
Anmelden zum Antworten
Dieses Thema wurde gelöscht. Nur Nutzer mit entsprechenden Rechten können es sehen.
  • D
    D
    D.Wermer
    schrieb zuletzt editiert von
    #75

    ========== Start marking the full check here ===========

    Script v.2026-08-30
    
    *** BASE SYSTEM ***
    Operating System: Debian GNU/Linux 13 (trixie)
     Static hostname: rpi-iobroker
           Icon name: computer
              Kernel: Linux 6.18.50+rpt-rpi-v8
        Architecture: arm64
    OS is similar to:
    
    Model           : Raspberry Pi 4 Model B Rev 1.4
    
    Docker          : false
    Virtualization  : none
    Unknown
    
    Kernel          : aarch64
    Userland        : 64bit
    
    System was installed 99 days ago (on 2026-06-18).
    
    Systemuptime and Load:
     17:03:39 up 4 days, 23:02,  2 users,  load average: 2.18, 1.70, 0.93
    CPU threads     : 4
    
    *** LIFE CYCLE STATUS ***
    Operating System is the current Debian stable version codenamed 'trixie'!
    
    *** RASPBERRY THROTTLING ***
    Current issues:
    No throttling issues detected.
    
    Previously detected issues:
    No throttling issues detected.
    
    *** TIME AND TIMEZONES ***
                   Local time: Fri 2026-09-25 17:03:39 CEST
               Universal time: Fri 2026-09-25 15:03:39 UTC
                     RTC time: n/a
                    Time zone: Europe/Berlin (CEST, +0200)
    System clock synchronized: yes
                  NTP service: active
              RTC in local TZ: no
    
    *** Users and Groups ***
    User that called 'iob diag':
    pi
    HOME=/home/pi
    GROUPS=pi adm dialout cdrom sudo audio video plugdev games users netdev gpio i2c spi render input lpadmin iobroker
    
    User that is running 'js-controller':
    iobroker
    HOME=/home/iobroker
    GROUPS=iobroker tty dialout audio video plugdev bluetooth gpio i2c
    
    *** DISPLAY-SERVER SETUP ***
    Display-Server:         Unknown
    Display-Manager:        Not found
    Desktop:
    Session:                tty
    Boot Target:            multi-user.target
    
    *** MEMORY ***
                   total        used        free      shared  buff/cache   available
    Mem:            8.2G        2.7G        4.0G         12M        1.6G        5.5G
    Swap:           2.1G          0B        2.1G
    Total:           10G        2.7G        6.2G
    
    Active iob-Instances:   0
    
             7818 M total memory
             2546 M used memory
             2555 M active memory
             1126 M inactive memory
             3833 M free memory
              142 M buffer memory
             1407 M swap cache
             2047 M total swap
                0 M used swap
             2047 M free swap
    
    *** top - Table Of Processes  ***
    top - 17:03:40 up 4 days, 23:02,  2 users,  load average: 2.18, 1.70, 0.93
    Tasks: 188 total,   3 running, 185 sleeping,   0 stopped,   0 zombie
    %Cpu(s): 55.6 us,  2.2 sy,  0.0 ni, 40.0 id,  0.0 wa,  0.0 hi,  2.2 si,  0.0 st
    MiB Mem :   7818.7 total,   3824.2 free,   2555.6 used,   1550.1 buff/cache
    MiB Swap:   2048.0 total,   2048.0 free,      0.0 used.   5263.1 avail Mem
    
    *** FAILED SERVICES ***
      UNIT LOAD ACTIVE SUB DESCRIPTION
    
    0 loaded units listed.
    
    *** DMESG CRITICAL ERRORS ***
    No critical errors detected
    
    *** FILESYSTEM ***
    Filesystem     Type      Size  Used Avail Use% Mounted on
    udev           devtmpfs  3.6G     0  3.6G   0% /dev
    tmpfs          tmpfs     1.6G  9.0M  1.6G   1% /run
    /dev/sda2      ext4      117G   18G   95G  16% /
    tmpfs          tmpfs     3.9G     0  3.9G   0% /dev/shm
    tmpfs          tmpfs     5.0M   16K  5.0M   1% /run/lock
    tmpfs          tmpfs     1.0M     0  1.0M   0% /run/credentials/systemd-journald.service
    /dev/sda1      vfat      505M   67M  439M  14% /boot/firmware
    tmpfs          tmpfs     3.9G  2.6M  3.9G   1% /tmp
    tmpfs          tmpfs     1.0M     0  1.0M   0% /run/credentials/getty@tty1.service
    tmpfs          tmpfs     782M  8.0K  782M   1% /run/user/1000
    
    Messages concerning filesystems in dmesg (Last 15 lines only):
    [Sun Sep 20 18:01:01 2026] EXT4-fs (sda2): orphan cleanup on readonly fs
    [Sun Sep 20 18:01:01 2026] EXT4-fs (sda2): mounted filesystem 15f4c6be-1102-4331-9904-f78e78afd1fd ro with ordered data mode. Quota mode: none.
    [Sun Sep 20 18:01:03 2026] EXT4-fs (sda2): re-mounted 15f4c6be-1102-4331-9904-f78e78afd1fd r/w.
    
    Show mounted filesystems:
    TARGET           SOURCE    FSTYPE OPTIONS
    /                /dev/sda2 ext4   rw,noatime
    `-/boot/firmware /dev/sda1 vfat   rw,relatime,fmask=0022,dmask=0022,codepage=437,iocharset=ascii,shortname=mixed,errors=remount-ro
    
    Files in neuralgic directories:
    /var:
    2.5G    /var/
    232M    /var/cache
    226M    /var/cache/apt
    187M    /var/lib
    148M    /var/lib/apt/lists
    Archived and active journals take up 8M in the file system.
    
    /opt/iobroker/backups:
    3.5G    /opt/iobroker/backups/
    
    /opt/iobroker/iobroker-data:
    7.0G    /opt/iobroker/iobroker-data/
    6.2G    /opt/iobroker/iobroker-data/backup-objects
    195M    /opt/iobroker/iobroker-data/files
    36M     /opt/iobroker/iobroker-data/files/vis
    30M     /opt/iobroker/iobroker-data/files/javascript.admin
    
    The five largest files in iobroker-data are:
    576M    /opt/iobroker/iobroker-data/states.jsonl
    373M    /opt/iobroker/iobroker-data/backup-objects/2026-09-19_19-05_states.jsonl.gz
    358M    /opt/iobroker/iobroker-data/backup-objects/2026-09-19_17-05_states.jsonl.gz
    342M    /opt/iobroker/iobroker-data/backup-objects/2026-09-19_15-05_states.jsonl.gz
    333M    /opt/iobroker/iobroker-data/backup-objects/2026-09-19_13-05_states.jsonl.gz
    
    USB-Devices by-id:
    USB-Sticks - Avoid direct links to /dev/tty* in your adapter setups,
    please always prefer the links 'by-id':
    
    No Devices found 'by-id'
    No nvbackup.json found.
    
    *** NodeJS-Installation ***
    
    /usr/bin/nodejs         v22.23.2
    /usr/bin/node           v22.23.2
    /usr/bin/npm            10.9.8
    /usr/bin/npx            10.9.8
    
    ✓ Node.js installation is correct
    
    nodejs:
      Installed: 22.23.2-1nodesource1
      Candidate: 22.23.3-1nodesource1
      Version table:
         22.23.3-1nodesource1 1001
            500 https://deb.nodesource.com/node_22.x nodistro/main arm64 Packages
     *** 22.23.2-1nodesource1 1001
            500 https://deb.nodesource.com/node_22.x nodistro/main arm64 Packages
            100 /var/lib/dpkg/status
         22.23.1-1nodesource1 1001
            500 https://deb.nodesource.com/node_22.x nodistro/main arm64 Packages
         22.23.0-1nodesource1 1001
            500 https://deb.nodesource.com/node_22.x nodistro/main arm64 Packages
         22.22.3-1nodesource1 1001
            500 https://deb.nodesource.com/node_22.x nodistro/main arm64 Packages
         22.22.2-1nodesource1 1001
            500 https://deb.nodesource.com/node_22.x nodistro/main arm64 Packages
         22.22.1-1nodesource1 1001
            500 https://deb.nodesource.com/node_22.x nodistro/main arm64 Packages
         22.22.0-1nodesource1 1001
            500 https://deb.nodesource.com/node_22.x nodistro/main arm64 Packages
         22.21.0-1nodesource1 1001
            500 https://deb.nodesource.com/node_22.x nodistro/main arm64 Packages
         22.20.0-1nodesource1 1001
            500 https://deb.nodesource.com/node_22.x nodistro/main arm64 Packages
         22.19.0-1nodesource1 1001
            500 https://deb.nodesource.com/node_22.x nodistro/main arm64 Packages
         22.18.0-1nodesource1 1001
            500 https://deb.nodesource.com/node_22.x nodistro/main arm64 Packages
         22.17.1-1nodesource1 1001
            500 https://deb.nodesource.com/node_22.x nodistro/main arm64 Packages
         22.17.0-1nodesource1 1001
            500 https://deb.nodesource.com/node_22.x nodistro/main arm64 Packages
         22.16.0-1nodesource1 1001
            500 https://deb.nodesource.com/node_22.x nodistro/main arm64 Packages
         22.15.1-1nodesource1 1001
            500 https://deb.nodesource.com/node_22.x nodistro/main arm64 Packages
         22.15.0-1nodesource1 1001
            500 https://deb.nodesource.com/node_22.x nodistro/main arm64 Packages
         22.14.0-1nodesource1 1001
            500 https://deb.nodesource.com/node_22.x nodistro/main arm64 Packages
         22.13.1-1nodesource1 1001
            500 https://deb.nodesource.com/node_22.x nodistro/main arm64 Packages
         22.13.0-1nodesource1 1001
            500 https://deb.nodesource.com/node_22.x nodistro/main arm64 Packages
         22.12.0-1nodesource1 1001
            500 https://deb.nodesource.com/node_22.x nodistro/main arm64 Packages
         22.11.0-1nodesource1 1001
            500 https://deb.nodesource.com/node_22.x nodistro/main arm64 Packages
         22.10.0-1nodesource1 1001
            500 https://deb.nodesource.com/node_22.x nodistro/main arm64 Packages
         22.9.0-1nodesource1 1001
            500 https://deb.nodesource.com/node_22.x nodistro/main arm64 Packages
         22.8.0-1nodesource1 1001
            500 https://deb.nodesource.com/node_22.x nodistro/main arm64 Packages
         22.7.0-1nodesource1 1001
            500 https://deb.nodesource.com/node_22.x nodistro/main arm64 Packages
         22.6.0-1nodesource1 1001
            500 https://deb.nodesource.com/node_22.x nodistro/main arm64 Packages
         22.5.1-1nodesource1 1001
            500 https://deb.nodesource.com/node_22.x nodistro/main arm64 Packages
         22.5.0-1nodesource1 1001
            500 https://deb.nodesource.com/node_22.x nodistro/main arm64 Packages
         22.4.1-1nodesource1 1001
            500 https://deb.nodesource.com/node_22.x nodistro/main arm64 Packages
         22.4.0-1nodesource1 1001
            500 https://deb.nodesource.com/node_22.x nodistro/main arm64 Packages
         22.3.0-1nodesource1 1001
            500 https://deb.nodesource.com/node_22.x nodistro/main arm64 Packages
         22.2.0-1nodesource1 1001
            500 https://deb.nodesource.com/node_22.x nodistro/main arm64 Packages
         22.1.0-1nodesource1 1001
            500 https://deb.nodesource.com/node_22.x nodistro/main arm64 Packages
         22.0.0-1nodesource1 1001
            500 https://deb.nodesource.com/node_22.x nodistro/main arm64 Packages
         20.19.2+dfsg-1+deb13u2 500
            500 http://deb.debian.org/debian trixie/main arm64 Packages
            500 http://deb.debian.org/debian-security trixie-security/main arm64 Packages
    
    Temp directories causing deletion problem: 0
    No problems detected
    
    Errors in npm tree: 0
    No problems detected
    
    Checking for nodejs vulnerability:
    No known Vulnerabilities detected!
    
    
    *** ioBroker-Installation ***
    ioBroker Status
    No connection to databases possible ...
    
    Hosts:
    rpi-iobroker        rpi-iobroker (version: 7.2.2, hostname: rpi-iobroker  , alive, uptime: 45)
    
    Core adapters versions
    js-controller:  7.2.2
    admin:          8.0.11
    javascript:     10.1.3
    
    nodejs modules from github:     0
    
    
    Adapter State
     States database error: connect ECONNREFUSED 127.0.0.1:9000
     Objects database error: connect ECONNREFUSED 127.0.0.1:9001
     Objects database error: connect ECONNREFUSED 127.0.0.1:9001
     States database error: connect ECONNREFUSED 127.0.0.1:9000
     Objects database error: connect ECONNREFUSED 127.0.0.1:9001
     States database error: connect ECONNREFUSED 127.0.0.1:9000
     Objects database error: connect ECONNREFUSED 127.0.0.1:9001
     States database error: connect ECONNREFUSED 127.0.0.1:9000
     Objects database error: connect ECONNREFUSED 127.0.0.1:9001
     States database error: connect ECONNREFUSED 127.0.0.1:9000
     Objects database error: connect ECONNREFUSED 127.0.0.1:9001
     States database error: connect ECONNREFUSED 127.0.0.1:9000
     Objects database error: connect ECONNREFUSED 127.0.0.1:9001
     States database error: connect ECONNREFUSED 127.0.0.1:9000
     Objects database error: connect ECONNREFUSED 127.0.0.1:9001
     States database error: connect ECONNREFUSED 127.0.0.1:9000
     States database error: connect ECONNREFUSED 127.0.0.1:9000
     Objects database error: connect ECONNREFUSED 127.0.0.1:9001
     States database error: connect ECONNREFUSED 127.0.0.1:9000
     Objects database error: connect ECONNREFUSED 127.0.0.1:9001
     States database error: connect ECONNREFUSED 127.0.0.1:9000
     Objects database error: connect ECONNREFUSED 127.0.0.1:9001
     States database error: connect ECONNREFUSED 127.0.0.1:9000
     Objects database error: connect ECONNREFUSED 127.0.0.1:9001
     States database error: connect ECONNREFUSED 127.0.0.1:9000
     Objects database error: connect ECONNREFUSED 127.0.0.1:9001
     States database error: connect ECONNREFUSED 127.0.0.1:9000
     Objects database error: connect ECONNREFUSED 127.0.0.1:9001
     Objects database error: connect ECONNREFUSED 127.0.0.1:9001
     States database error: connect ECONNREFUSED 127.0.0.1:9000
     States database error: connect ECONNREFUSED 127.0.0.1:9000
     Objects database error: connect ECONNREFUSED 127.0.0.1:9001
     Objects database error: connect ECONNREFUSED 127.0.0.1:9001
     States database error: connect ECONNREFUSED 127.0.0.1:9000
     Objects database error: connect ECONNREFUSED 127.0.0.1:9001
     States database error: connect ECONNREFUSED 127.0.0.1:9000
     redis get system.adapter.unifi-protect.0.alive, error - Connection is closed.
     redis get system.adapter.unifi.0.alive, error - Connection is closed.
     redis get system.adapter.vis-hqwidgets.0.alive, error - Connection is closed.
     redis get system.adapter.vis-icontwo.0.alive, error - Connection is closed.
     redis get system.adapter.vis-inventwo.0.alive, error - Connection is closed.
     redis get system.adapter.vis-jqui-mfd.0.alive, error - Connection is closed.
     redis get system.adapter.vis-material-advanced.0.alive, error - Connection is closed.
     redis get system.adapter.vis-material.0.alive, error - Connection is closed.
     redis get system.adapter.vis-materialdesign.0.alive, error - Connection is closed.
     redis get system.adapter.vis-players.0.alive, error - Connection is closed.
     redis get system.adapter.vis-plumb.0.alive, error - Connection is closed.
     redis get system.adapter.vis-timeandweather.0.alive, error - Connection is closed.
     redis get system.adapter.vis.0.alive, error - Connection is closed.
     redis get system.adapter.web.0.alive, error - Connection is closed.
    + system.adapter.admin.0                  : admin                 : rpi-iobroker                             -  enabled, port: 8081, bind: 0.0.0.0, run as: admin
      system.adapter.alexa2.0                 : alexa2                : rpi-iobroker                             -  enabled
      system.adapter.backitup.0               : backitup              : rpi-iobroker                             -  enabled
      system.adapter.discovery.0              : discovery             : rpi-iobroker                             -  enabled
      system.adapter.echarts.0                : echarts               : rpi-iobroker                             -  enabled
      system.adapter.govee-local.0            : govee-local           : rpi-iobroker                             - disabled
      system.adapter.habpanel.0               : habpanel              : rpi-iobroker                             - disabled
      system.adapter.history.0                : history               : rpi-iobroker                             - disabled
      system.adapter.homeconnect.0            : homeconnect           : rpi-iobroker                             - disabled
      system.adapter.ical.0                   : ical                  : rpi-iobroker                             -  enabled
      system.adapter.icons-addictive-flavour-png.0: icons-addictive-flavour-png: rpi-iobroker                             - disabled
      system.adapter.icons-mfd-svg.0          : icons-mfd-svg         : rpi-iobroker                             - disabled
      system.adapter.iot.0                    : iot                   : rpi-iobroker                             -  enabled
      system.adapter.iqontrol.0               : iqontrol              : rpi-iobroker                             -  enabled
    + system.adapter.javascript.0             : javascript            : rpi-iobroker                             -  enabled
      system.adapter.openknx.0                : openknx               : rpi-iobroker                             -  enabled
      system.adapter.proxmox.0                : proxmox               : rpi-iobroker                             - disabled, port: 8006
      system.adapter.pushover.0               : pushover              : rpi-iobroker                             -  enabled
      system.adapter.rpi2.0                   : rpi2                  : rpi-iobroker                             -  enabled
      system.adapter.shelly.0                 : shelly                : rpi-iobroker                             - disabled, port: 1882, bind: 0.0.0.0
      system.adapter.squeezeboxrpc.0          : squeezeboxrpc         : rpi-iobroker                             -  enabled, port: 9000
      system.adapter.trashschedule.1          : trashschedule         : rpi-iobroker                             -  enabled
      system.adapter.unifi-network.0          : unifi-network         : rpi-iobroker                             - disabled, port: 8443
      system.adapter.unifi-protect.0          : unifi-protect         : rpi-iobroker                             -  enabled
      system.adapter.unifi.0                  : unifi                 : rpi-iobroker                             - disabled
      system.adapter.vis-hqwidgets.0          : vis-hqwidgets         : rpi-iobroker                             - disabled
      system.adapter.vis-icontwo.0            : vis-icontwo           : rpi-iobroker                             - disabled
      system.adapter.vis-inventwo.0           : vis-inventwo          : rpi-iobroker                             - disabled
      system.adapter.vis-jqui-mfd.0           : vis-jqui-mfd          : rpi-iobroker                             - disabled
      system.adapter.vis-material-advanced.0  : vis-material-advanced : rpi-iobroker                             - disabled
      system.adapter.vis-material.0           : vis-material          : rpi-iobroker                             - disabled
      system.adapter.vis-materialdesign.0     : vis-materialdesign    : rpi-iobroker                             - disabled
      system.adapter.vis-players.0            : vis-players           : rpi-iobroker                             - disabled
      system.adapter.vis-plumb.0              : vis-plumb             : rpi-iobroker                             - disabled
      system.adapter.vis-timeandweather.0     : vis-timeandweather    : rpi-iobroker                             - disabled
      system.adapter.vis.0                    : vis                   : rpi-iobroker                             -  enabled
      system.adapter.web.0                    : web                   : rpi-iobroker                             -  enabled, port: 8082, bind: 192.168.100.2, run as: admin
    
    + instance is alive
    
    Enabled adapters with bindings
    + system.adapter.admin.0                  : admin                 : rpi-iobroker                             -  enabled, port: 8081, bind: 0.0.0.0, run as: admin
      system.adapter.squeezeboxrpc.0          : squeezeboxrpc         : rpi-iobroker                             -  enabled, port: 9000
      system.adapter.web.0                    : web                   : rpi-iobroker                             -  enabled, port: 8082, bind: 192.168.100.2, run as: admin
    
    
    ioBroker-Repositories
     Objects database error: connect ECONNREFUSED 127.0.0.1:9001
     States database error: connect ECONNREFUSED 127.0.0.1:9000
     Objects database error: connect ECONNREFUSED 127.0.0.1:9001
     States database error: connect ECONNREFUSED 127.0.0.1:9000
     Objects database error: connect ECONNREFUSED 127.0.0.1:9001
     States database error: connect ECONNREFUSED 127.0.0.1:9000
     States database error: connect ECONNREFUSED 127.0.0.1:9000
     Objects database error: connect ECONNREFUSED 127.0.0.1:9001
     Objects database error: connect ECONNREFUSED 127.0.0.1:9001
     States database error: connect ECONNREFUSED 127.0.0.1:9000
     Objects database error: connect ECONNREFUSED 127.0.0.1:9001
     States database error: connect ECONNREFUSED 127.0.0.1:9000
     Objects database error: connect ECONNREFUSED 127.0.0.1:9001
     States database error: connect ECONNREFUSED 127.0.0.1:9000
     Objects database error: connect ECONNREFUSED 127.0.0.1:9001
     States database error: connect ECONNREFUSED 127.0.0.1:9000
     States database error: connect ECONNREFUSED 127.0.0.1:9000
     Objects database error: connect ECONNREFUSED 127.0.0.1:9001
     States database error: connect ECONNREFUSED 127.0.0.1:9000
     Objects database error: connect ECONNREFUSED 127.0.0.1:9001
     Objects database error: connect ECONNREFUSED 127.0.0.1:9001
     States database error: connect ECONNREFUSED 127.0.0.1:9000
     States database error: connect ECONNREFUSED 127.0.0.1:9000
     Objects database error: connect ECONNREFUSED 127.0.0.1:9001
     Objects database error: connect ECONNREFUSED 127.0.0.1:9001
     States database error: connect ECONNREFUSED 127.0.0.1:9000
     States database error: connect ECONNREFUSED 127.0.0.1:9000
     Objects database error: connect ECONNREFUSED 127.0.0.1:9001
     Objects database error: connect ECONNREFUSED 127.0.0.1:9001
     States database error: connect ECONNREFUSED 127.0.0.1:9000
     States database error: connect ECONNREFUSED 127.0.0.1:9000
     Objects database error: connect ECONNREFUSED 127.0.0.1:9001
     Objects database error: connect ECONNREFUSED 127.0.0.1:9001
     States database error: connect ECONNREFUSED 127.0.0.1:9000
     States database error: connect ECONNREFUSED 127.0.0.1:9000
     Objects database error: connect ECONNREFUSED 127.0.0.1:9001
     redis get system.host.rpi-iobroker.plugins.sentry.enabled, error - Connection is closed.
    host.rpi-iobroker Plugin sentry Failed to initialize plugin: Sentry Plugin disabled for this process because sending of statistic data is disabled for the system
     get state error: Connection is closed.
    host.rpi-iobroker Plugin sentry destroyed because not initialized correctly: DB closed
    Cannot get list: Error: DB closed
    
    
    Installed ioBroker-Adapters
    Server Cannot start inMem-objects on port 9001: Failed to lock DB file "/opt/iobroker/iobroker-data/objects.jsonl"!
    
    
    ioBroker-Adapter Versions and update status
    Used repository: stable
    Adapter    "admin"        : 8.0.11   , installed 8.0.11
    Adapter    "alexa2"       : 3.28.3   , installed 3.28.3
    Adapter    "backitup"     : 4.0.3    , installed 4.0.3
    Adapter    "discovery"    : 5.0.0    , installed 5.0.0
    Adapter    "echarts"      : 3.1.0    , installed 3.1.0
    Adapter    "govee-local"  : 0.4.7    , installed 0.4.7
    Adapter    "habpanel"     : 0.5.0    , installed 0.5.0
    Adapter    "history"      : 4.0.0    , installed 4.0.0
    Adapter    "homeconnect"  : 1.6.1    , installed 1.6.1
    Adapter    "ical"         : 1.21.0   , installed 1.21.0
    Adapter    "icons-addictive-flavour-png": 0.1.0, installed 0.1.0
    Adapter    "icons-mfd-svg": 1.2.0    , installed 1.2.0
    Adapter    "iot"          : 6.0.3    , installed 6.0.3
    Adapter    "iqontrol"     : 3.0.0    , installed 3.0.0
    Adapter    "javascript"   : 10.1.3   , installed 10.1.3
    Controller "js-controller": 7.2.2    , installed 7.2.2
    Adapter    "openknx"      : 1.2.0    , installed 1.2.0
    Adapter    "proxmox"      : 2.6.3    , installed 2.6.3
    Adapter    "pushover"     : 5.0.0    , installed 5.0.0
    Adapter    "rpi2"         : 3.0.2    , installed 3.0.2
    Adapter    "shelly"       : 10.6.1   , installed 10.6.1
    Adapter    "socketio"     : 7.1.3    , installed 7.1.3
    Adapter    "squeezeboxrpc": 1.6.4    , installed 1.6.4
    Adapter    "trashschedule": 5.3.0    , installed 5.3.0
    Adapter    "unifi"        : 0.7.0    , installed 0.7.0
    Adapter    "unifi-network": 1.4.0    , installed 1.4.0
    Adapter    "unifi-protect": 1.0.1    , installed 1.0.1
    Adapter    "vis"          : 1.5.6    , installed 1.5.6
    Adapter    "vis-hqwidgets": 1.6.1    , installed 1.6.1
    Adapter    "vis-icontwo"  : 2.11.6   , installed 2.11.6
    Adapter    "vis-inventwo" : 4.1.1    , installed 4.1.1
    Adapter    "vis-jqui-mfd" : 1.1.3    , installed 1.1.3
    Adapter    "vis-material" : 0.2.0    , installed 0.2.0
    Adapter    "vis-material-advanced": 1.7.4, installed 1.7.4
    Adapter    "vis-materialdesign": 0.5.9, installed 0.5.9
    Adapter    "vis-players"  : 0.1.6    , installed 0.1.6
    Adapter    "vis-plumb"    : 1.0.2    , installed 1.0.2
    Adapter    "vis-timeandweather": 1.2.2, installed 1.2.2
    Adapter    "web"          : 8.0.0    , installed 8.0.0
    Adapter    "ws"           : 4.1.0    , installed 4.1.0
    
    
    Objects and States
    Please stand by - This may take a while
    
    Objects:        23829
    States:         36
    
    *** OS-Repositories and Updates ***
    
    Hit:1 http://deb.debian.org/debian trixie InRelease
    Hit:2 http://deb.debian.org/debian trixie-updates InRelease
    Hit:3 http://deb.debian.org/debian-security trixie-security InRelease
    Hit:4 http://archive.raspberrypi.com/debian trixie InRelease
    Hit:5 https://deb.nodesource.com/node_22.x nodistro InRelease
    Reading package lists...
    
    Pending systemupdates: 5
    
    *** Listening Ports ***
    Netid State  Recv-Q Send-Q Local Address:Port   Peer Address:PortProcess
    udp   UNCONN 0      0            0.0.0.0:mdns        0.0.0.0:*    users:(("avahi-daemon",pid=609,fd=12))
    udp   UNCONN 0      0            0.0.0.0:35860       0.0.0.0:*    users:(("avahi-daemon",pid=609,fd=14))
    udp   UNCONN 0      0            0.0.0.0:sunrpc      0.0.0.0:*    users:(("rpcbind",pid=586,fd=5),("systemd",pid=1,fd=164))
    udp   UNCONN 0      0                  *:mdns              *:*    users:(("avahi-daemon",pid=609,fd=13))
    udp   UNCONN 0      0                  *:39213             *:*    users:(("avahi-daemon",pid=609,fd=15))
    udp   UNCONN 0      0                  *:sunrpc            *:*    users:(("rpcbind",pid=586,fd=7),("systemd",pid=1,fd=166))
    tcp   LISTEN 0      4096         0.0.0.0:sunrpc      0.0.0.0:*    users:(("rpcbind",pid=586,fd=4),("systemd",pid=1,fd=163))
    tcp   LISTEN 0      128          0.0.0.0:ssh         0.0.0.0:*    users:(("sshd",pid=932,fd=6))
    tcp   LISTEN 0      511        127.0.0.1:9001        0.0.0.0:*    users:(("iobroker.js-con",pid=13695,fd=23))
    tcp   LISTEN 0      4096            [::]:sunrpc         [::]:*    users:(("rpcbind",pid=586,fd=6),("systemd",pid=1,fd=165))
    tcp   LISTEN 0      128             [::]:ssh            [::]:*    users:(("sshd",pid=932,fd=7))
    
    
    *** Log File - Last 25 Lines ***
    2026-09-25 17:14:12.924  - error: openknx.0 (13634) States database error: connect ECONNREFUSED 127.0.0.1:9000
    2026-09-25 17:14:17.655  - error: openknx.0 (13634) Objects database error: connect ECONNREFUSED 127.0.0.1:9001
    2026-09-25 17:14:17.679  - error: ical.0 (13584) Objects database error: connect ECONNREFUSED 127.0.0.1:9001
    2026-09-25 17:14:17.689  - error: ical.0 (13584) States database error: connect ECONNREFUSED 127.0.0.1:9000
    2026-09-25 17:14:17.928  - error: openknx.0 (13634) States database error: connect ECONNREFUSED 127.0.0.1:9000
    2026-09-25 17:14:22.661  - error: openknx.0 (13634) Objects database error: connect ECONNREFUSED 127.0.0.1:9001
    2026-09-25 17:14:22.683  - error: ical.0 (13584) Objects database error: connect ECONNREFUSED 127.0.0.1:9001
    2026-09-25 17:14:22.694  - error: ical.0 (13584) States database error: connect ECONNREFUSED 127.0.0.1:9000
    2026-09-25 17:14:22.932  - error: openknx.0 (13634) States database error: connect ECONNREFUSED 127.0.0.1:9000
    2026-09-25 17:14:27.674  - error: openknx.0 (13634) Objects database error: connect ECONNREFUSED 127.0.0.1:9001
    2026-09-25 17:14:27.687  - error: ical.0 (13584) Objects database error: connect ECONNREFUSED 127.0.0.1:9001
    2026-09-25 17:14:27.696  - error: ical.0 (13584) States database error: connect ECONNREFUSED 127.0.0.1:9000
    2026-09-25 17:14:27.937  - error: openknx.0 (13634) States database error: connect ECONNREFUSED 127.0.0.1:9000
    2026-09-25 17:14:32.681  - error: openknx.0 (13634) Objects database error: connect ECONNREFUSED 127.0.0.1:9001
    2026-09-25 17:14:32.690  - error: ical.0 (13584) Objects database error: connect ECONNREFUSED 127.0.0.1:9001
    2026-09-25 17:14:32.700  - error: ical.0 (13584) States database error: connect ECONNREFUSED 127.0.0.1:9000
    2026-09-25 17:14:32.940  - error: openknx.0 (13634) States database error: connect ECONNREFUSED 127.0.0.1:9000
    2026-09-25 17:14:32.943  - warn: ❌ openknx.0 (13634) States database disconnected
    2026-09-25 17:14:32.945  - warn: openknx.0 (13634) redis get system.adapter.openknx.0.alive, error - Connection is closed.
    2026-09-25 17:14:32.946  - warn: openknx.0 (13634) get state error: Connection is closed.
    2026-09-25 17:14:32.949  - warn: openknx.0 (13634) redis get system.adapter.openknx.0.sigKill, error - Connection is closed.
    2026-09-25 17:14:43.056  - info: host.rpi-iobroker iobroker.js-controller version 7.2.2 js-controller starting
    2026-09-25 17:14:43.063  - info: host.rpi-iobroker Copyright (c) 2014-2024 bluefox, 2014 hobbyquaker
    2026-09-25 17:14:43.064  - info: host.rpi-iobroker hostname: rpi-iobroker, node: v22.23.2
    2026-09-25 17:14:43.066  - info: host.rpi-iobroker ip addresses: 192.168.100.2 fe80::2189:35ba:dd4c:62b7
    

    ============= Mark until here for C&P =============

    1 Antwort Letzte Antwort
    0
    • D
      D
      D.Wermer
      schrieb zuletzt editiert von
      #76

      Das Einzige was ich dem entnehmen kann ist, dass etwas mit der Datenbank nicht stimmt.
      Aber was es jetzt genau ist weiß ich nicht.

      Thomas BraunT 1 Antwort Letzte Antwort
      0
      • D D.Wermer

        Das Einzige was ich dem entnehmen kann ist, dass etwas mit der Datenbank nicht stimmt.
        Aber was es jetzt genau ist weiß ich nicht.

        Thomas BraunT
        Thomas BraunT
        Thomas Braun
        Most Active
        schrieb zuletzt editiert von
        #77

        @D.Wermer

        iob stop
        iob fix
        sudo apt update
        sudo apt full-upgrade
        sudo reboot
        

        Und dann nochmal schauen.

        Linux-Werkzeugkasten:
        https://forum.iobroker.net/topic/42952/der-kleine-iobroker-linux-werkzeugkasten
        NodeJS Fixer Skript:
        https://forum.iobroker.net/topic/68035/iob-node-fix-skript
        iob_diag: curl -sLf -o diag.sh https://iobroker.net/diag.sh && bash diag.sh

        1 Antwort Letzte Antwort
        0
        • D
          D
          D.Wermer
          schrieb zuletzt editiert von
          #78

          Alle klar... mache ich direkt... danke für die schnelle Hilfe
          ich gebe gleich Feedback

          1 Antwort Letzte Antwort
          0
          • D
            D
            D.Wermer
            schrieb zuletzt editiert von
            #79

            das Problem ist weiterhin vorhanden. In dem Watchlogs haut er auch immer noch die states & Objects Database errors raus

            1 Antwort Letzte Antwort
            0
            • D
              D
              D.Wermer
              schrieb zuletzt editiert von
              #80

              Objects database error: connect ECONNREFUSED 127.0.0.1:9001

              ist als Beispiel einer der Befehlszeilen

              Thomas BraunT 1 Antwort Letzte Antwort
              0
              • D
                D
                D.Wermer
                schrieb zuletzt editiert von
                #81

                Er versucht halt iobroker mit allem drum und dran immer wieder neu zu starten

                1 Antwort Letzte Antwort
                0
                • D D.Wermer

                  Objects database error: connect ECONNREFUSED 127.0.0.1:9001

                  ist als Beispiel einer der Befehlszeilen

                  Thomas BraunT
                  Thomas BraunT
                  Thomas Braun
                  Most Active
                  schrieb zuletzt editiert von
                  #82

                  @D.Wermer

                  Da stimmt was mit den Rechten nicht. Oder die Datenbank ist korrupt.
                  Oder da läuft die Squeezebox:

                  system.adapter.squeezeboxrpc.0          : squeezeboxrpc         : rpi-iobroker                             -  enabled, port: 9000
                  

                  Linux-Werkzeugkasten:
                  https://forum.iobroker.net/topic/42952/der-kleine-iobroker-linux-werkzeugkasten
                  NodeJS Fixer Skript:
                  https://forum.iobroker.net/topic/68035/iob-node-fix-skript
                  iob_diag: curl -sLf -o diag.sh https://iobroker.net/diag.sh && bash diag.sh

                  1 Antwort Letzte Antwort
                  0
                  • D
                    D
                    D.Wermer
                    schrieb zuletzt editiert von
                    #83

                    das ist ja nur ein Tool was sich auf den Squeezebox Server aufwählt.

                    was heisst mit den Rechten?

                    Thomas BraunT 1 Antwort Letzte Antwort
                    0
                    • D
                      D
                      D.Wermer
                      schrieb zuletzt editiert von
                      #84

                      wie kann denn auf einmal eine Datenbank korrupt sein?

                      1 Antwort Letzte Antwort
                      0
                      • D D.Wermer

                        das ist ja nur ein Tool was sich auf den Squeezebox Server aufwählt.

                        was heisst mit den Rechten?

                        Thomas BraunT
                        Thomas BraunT
                        Thomas Braun
                        Most Active
                        schrieb zuletzt editiert von
                        #85

                        @D.Wermer sagte:

                        das ist ja nur ein Tool was sich auf den Squeezebox Server aufwählt.

                        Verwendet aber wohl den gleichen Port wie die Datenbank. Mach das Ding mal aus.

                        Linux-Werkzeugkasten:
                        https://forum.iobroker.net/topic/42952/der-kleine-iobroker-linux-werkzeugkasten
                        NodeJS Fixer Skript:
                        https://forum.iobroker.net/topic/68035/iob-node-fix-skript
                        iob_diag: curl -sLf -o diag.sh https://iobroker.net/diag.sh && bash diag.sh

                        1 Antwort Letzte Antwort
                        0
                        • D
                          D
                          D.Wermer
                          schrieb zuletzt editiert von
                          #86

                          kann das mit einem Adapter Update sowas erzeugen?

                          Thomas BraunT 1 Antwort Letzte Antwort
                          0
                          • D D.Wermer

                            kann das mit einem Adapter Update sowas erzeugen?

                            Thomas BraunT
                            Thomas BraunT
                            Thomas Braun
                            Most Active
                            schrieb zuletzt editiert von
                            #87

                            @D.Wermer

                            Ich kenn den Adapter nicht. Aber auf meinen System lauscht auf Port 9000 und 9001 der js-controller:

                            tcp   LISTEN 0      511                      127.0.0.1:9000               0.0.0.0:*    users:(("iobroker.js-con",pid=931,fd=29)) 
                            tcp   LISTEN 0      511                      127.0.0.1:9001               0.0.0.0:*    users:(("iobroker.js-con",pid=931,fd=23)) 
                            

                            Linux-Werkzeugkasten:
                            https://forum.iobroker.net/topic/42952/der-kleine-iobroker-linux-werkzeugkasten
                            NodeJS Fixer Skript:
                            https://forum.iobroker.net/topic/68035/iob-node-fix-skript
                            iob_diag: curl -sLf -o diag.sh https://iobroker.net/diag.sh && bash diag.sh

                            1 Antwort Letzte Antwort
                            0
                            • D
                              D
                              D.Wermer
                              schrieb zuletzt editiert von
                              #88

                              jetzt mal ganz blöd kann ich irgendwie die adapter alle mit einem befehl stoppen oder das startup deaktivieren?

                              1 Antwort Letzte Antwort
                              0
                              • D
                                D
                                D.Wermer
                                schrieb zuletzt editiert von
                                #89

                                also der Adapter war einer meiner ersten die ich aktiviert habe und der hat immer schon auf den Port aber am Server gehört

                                1 Antwort Letzte Antwort
                                0
                                • D
                                  D
                                  D.Wermer
                                  schrieb zuletzt editiert von
                                  #90

                                  oder kann man aktiv im system ohne neuinstallation einen alten Stand zurücksetzen?

                                  Thomas BraunT 1 Antwort Letzte Antwort
                                  0
                                  • D D.Wermer

                                    oder kann man aktiv im system ohne neuinstallation einen alten Stand zurücksetzen?

                                    Thomas BraunT
                                    Thomas BraunT
                                    Thomas Braun
                                    Most Active
                                    schrieb zuletzt editiert von
                                    #91

                                    @D.Wermer

                                    iob stop squeezeboxrpc.0
                                    

                                    Linux-Werkzeugkasten:
                                    https://forum.iobroker.net/topic/42952/der-kleine-iobroker-linux-werkzeugkasten
                                    NodeJS Fixer Skript:
                                    https://forum.iobroker.net/topic/68035/iob-node-fix-skript
                                    iob_diag: curl -sLf -o diag.sh https://iobroker.net/diag.sh && bash diag.sh

                                    1 Antwort Letzte Antwort
                                    0
                                    • D
                                      D
                                      D.Wermer
                                      schrieb zuletzt editiert von
                                      #92

                                      meine vermutung ist das ein adapter update irgendwas kaputt gemacht haben muss

                                      wie kann das sonst sein?!?

                                      oder war die letzten 2 Wochen irgendein Rep Update von Trixie fehlerhaft?

                                      Thomas BraunT 1 Antwort Letzte Antwort
                                      0
                                      • D D.Wermer

                                        meine vermutung ist das ein adapter update irgendwas kaputt gemacht haben muss

                                        wie kann das sonst sein?!?

                                        oder war die letzten 2 Wochen irgendein Rep Update von Trixie fehlerhaft?

                                        Thomas BraunT
                                        Thomas BraunT
                                        Thomas Braun
                                        Most Active
                                        schrieb zuletzt editiert von
                                        #93

                                        @D.Wermer sagte:

                                        oder war die letzten 2 Wochen irgendein Rep Update von Trixie fehlerhaft?

                                        Nein.

                                        wie kann das sonst sein?!?

                                        Kann alles mögliche sein.

                                        Hase denn die Instanz (und ggfls zugehörige Dienste) mal ausgeschaltet?

                                        Linux-Werkzeugkasten:
                                        https://forum.iobroker.net/topic/42952/der-kleine-iobroker-linux-werkzeugkasten
                                        NodeJS Fixer Skript:
                                        https://forum.iobroker.net/topic/68035/iob-node-fix-skript
                                        iob_diag: curl -sLf -o diag.sh https://iobroker.net/diag.sh && bash diag.sh

                                        1 Antwort Letzte Antwort
                                        0
                                        • D
                                          D
                                          D.Wermer
                                          schrieb zuletzt editiert von
                                          #94

                                          ich habe soeben iob stop all angegeben

                                          dann mit iob start admin.o versucht auf die Oberfläche zu kommen

                                          Thomas BraunT 1 Antwort Letzte Antwort
                                          0

                                          Hey! Du scheinst an dieser Unterhaltung interessiert zu sein, hast aber noch kein Konto.

                                          Hast du es satt, bei jedem Besuch durch die gleichen Beiträge zu scrollen? Wenn du dich für ein Konto anmeldest, kommst du immer genau dorthin zurück, wo du zuvor warst, und kannst dich über neue Antworten benachrichtigen lassen (entweder per E-Mail oder Push-Benachrichtigung). Du kannst auch Lesezeichen speichern und Beiträge positiv bewerten, um anderen Community-Mitgliedern deine Wertschätzung zu zeigen.

                                          Mit deinem Input könnte dieser Beitrag noch besser werden 💗

                                          Registrieren Anmelden
                                          Antworten
                                          • In einem neuen Thema antworten
                                          Anmelden zum Antworten
                                          • Älteste zuerst
                                          • Neuste zuerst
                                          • Meiste Stimmen


                                          Support us

                                          ioBroker
                                          Community Adapters
                                          Donate

                                          234

                                          Online

                                          33.1k

                                          Benutzende

                                          83.9k

                                          Themen

                                          1.4m

                                          Beiträge
                                          Community
                                          Impressum | Datenschutz-Bestimmungen | Nutzungsbedingungen | Einwilligungseinstellungen
                                          ioBroker Community 2014-2026
                                          logo
                                          • Anmelden

                                          • Du hast noch kein Konto? Registrieren

                                          • Anmelden oder registrieren, um zu suchen
                                          • Erster Beitrag
                                            Letzter Beitrag
                                          0
                                          • Home
                                          • Aktuell
                                          • Ungelesen 0
                                          • Kategorien
                                          • Unreplied
                                          • Beliebt
                                          • GitHub
                                          • Docu
                                          • Hilfe