NEWS

Adapter Fragmente lassen sich nicht entfernen



  • Ich baue gerade einen neuen Adapter (PJLinkV2) und irgendwie habe ich bei der Installation über GitHub ein paar kleine Fehler gemacht (da waren in der package.json und io-package.json noch ein paar Tippfehler).

    Ich habe den defekten Adapter mit npm uninstall... und iobroker del... komplett entfernt. Auch unterhalb von ../node-modules/iobroker.pjlinkv2 liegt nix mehr. Aber irgendwie meint ioBroker, dass der Adapter noch da wäre?!?!

    Bei iobroker list adapters sehe ich den defekten Adapter immer noch:

    system.adapter.iobroker.pjlinkv2       : iobroker.pjlinkv2 - v2.0.1
    

    Wie bekomme ich das weg?
    Im Admin Interface unterhalb von Adapter oder Objekte ist nix zu finden.
    Im Filesystem ist definitiv auch nichts mehr von dem Adapter zu finden.
    Und ein fix_installation.sh sowie ein System Neustart habe ich schon gemacht... leider ohne Verbesserung.

    Hat noch jemand eine Idee?


Log in to reply
 

Suggested Topics

  • 4
  • 8
  • 4
  • 48
  • 1
  • 21
  • 1
  • 11

982
Online

32.1k
Users

38.8k
Topics

525.6k
Posts