NEWS

UNSOLVED Update Info: "falsche Version von admin"

  • Forum Testing Most Active

    Ich bekomme update Info angezeigt.

    Wenn ich mit der Maus über den Kreis bei Script Engine fahre kommt o.g. Text.
    Update startet nicht.

    Was ist da falsch?

  • Forum Testing Most Active

    Nachtrag:
    jetzt funktioniert es.
    Warum auch immer.


  • Hallo zusammen,

    ich habe das Problem auch.

    Die alte Version des "admin"-Moduls war 2.0.9. Dann habe ich erfolgreich auf 4.1.8 aktualisiert (js-controller 3.1.6).

    Nun bekomme ich aber folgende Meldung:

    $ ./iobroker upgrade info
    ERROR: Invalid version of "admin". Installed "2.0.9", required ">=3.0.0
    process exited with code 0
    

    [EDIT]
    362e7ebe-db82-4487-a75e-3c9da307070e-grafik.png

    {
      "uuid": "b9321c3c-da96-39d8-aee3-2acac5989f44",
      "language": "de",
      "country": "Germany",
      "hosts": [
        {
          "version": "3.1.6",
          "platform": "Javascript/Node.js",
          "type": "linux"
        }
      ],
      "node": "v10.22.1",
      "arch": "arm",
      "adapters": {
        "admin": {
          "version": "2.0.9",
          "platform": "Javascript/Node.js"
        },
    

    Wie kann ich das "korrigieren" oder beheben?

    Vielen Dank
    Tucca

  • Developer

    @Tucca mal iob u admin und dann nochmal das Upgrade probieren. Falls das nicht hilft mal bitte cat /opt/iobroker/node_modules/iobroker.admin/io-package.json | grep version ausführen und die Ausgabe zeigen.


  • @foxriver76 Vielen Dank ! 🙂 Hat geholfen.

Suggested Topics

  • 2
  • 8
  • 2
  • 3
  • 4
  • 3
  • 25
  • 5

920
Online

36.7k
Users

42.4k
Topics

586.7k
Posts