NEWS

[gelöst]Fehler nach Update Javascript-Adapter

  • Most Active

    Hallo, ich habe eben das Update des Adapters auf Version 4.1.13 durchgeführt. Danach hatte ich vom Tageszeitenskript Fehlermeldungen, die vorher nicht waren.
    Das Skript sieht momentan so aus:

    Die Fehlermeldungen sehen so aus:

    Ich habe zu wenig Verständnis von Javascript um den Fehler zu verstehen, das Einzige, was ich rauslesen kann, ist, dass es einen Fehler in Zeile 369 gibt.

    Was muss ich ändern?

    Enrico

  • Forum Testing

    hier ging es um das gleiche.

    KLICK


  • @RappiRN sagte:

    Update des Adapters auf Version 4.1.13 durchgeführt.

    Bei einem Update der Version von Github tritt der Fehler nicht mehr auf.

  • Most Active

    Habe gerade das Update von Github gemacht, auch den Upload hinterher, der Fehler ist leider geblieben!

    Danach habe ich noch den js-controller hochgezogen auf 1.5.12 (hatte noch 1.5.8) dann ging es wieder ohne Fehler.

    Danke!

    Enrico

Suggested Topics

2.0k
Online

36.7k
Users

42.4k
Topics

587.6k
Posts