NEWS

;-)gelöst(-; Z-WAVE findet nichts mehr

  • Developer

    Ja, Switch_1 steuert den ersten, Switch_2 den zweiten Kanal.


  • ja, merci ich habs jetzt und es haut hin.., wollte mich nur nochmals Rückversichern..

    Und nachdem ich jetzt wirklich Stunden und Tage verbracht habe den Adapter (mit OZW 1.5) zu installieren,

    einen ersten Shutter als "PoC", dann 6 weitere einbinden / -baunen und jetzt noch den Double Switch,

    das ganze hardware-seitig immer in den Verteilerdosen ohne einen µ Restfläche…muss ich sagen: was für ein Sch*...,

    aber läuft...

    Ich werde jetzt den Rest des Tages damit verbringen, die Raffstore immer wieder hoch und runter zu fahren und mein Licht an und auszuschalten.. :lol: :lol: :lol:

    Danke für den Adapter !

    Olli


  • @uschi08:

    ich habs jetzt und es haut hin `
    Dann markiere bitte das Thema im Betreff des ersten Beitrags als [gelöst].


  • ja mach mal, finde hier den Button nicht..


  • @paul53:

    @uschi08:

    ich habs jetzt und es haut hin Dann markiere bitte das Thema im Betreff des ersten Beitrags als [gelöst].

    Apropos gelöst, ich sagte es haut hin - eine stabile Lösung sieht anders aus. Der Adapter mit sagen-umwobener Dev.OZW Variante 1.5, läuft wie ein Sack Muscheln, jedenfalls hier (virtualisiert auf Xubuntu mit Z-Wave.Me USB)…jetzt habe ich plötzlich "Polycontrol" als Hersteller.

    Ehrlich, wirklich gelöst ist anders, aber jetzt habe ich nun mal zig Euronen in Hardware investiert..muss ich irgendwie durch..die provider-spezifischen Einstellungen, die ich für die Lamellen brauche (vgl. OZW 1.5).... sind mal wieder komplett weg..ist halt eher ein "fragiles Gebilde", als eine robuste Lösung. Sei es drum, gelöst ist gelöst ;-)))

  • Developer Most Active

    ja die OZW Entwicklung ist nicht gerade ein Sahnekuchen.. da ärgere ich mich schon seit Monaten mit..

    ich gebe dir einen guten Rat.. wenns läuft dann sichere dir die Sourcen von OZW… da mit du im Fall des falles was in der hand hast und nicht wieder suchen musst und probieren.

    iobroker hat hier leider die besseren Karten.. aber da dieser auf OZW angewiesen ist..

  • Developer

    @uschi08:

    OZW Variante 1.5, läuft wie ein Sack Muscheln `

    Das und das Entwicklungstempo einer versteinerten Schnecke hat mich bewogen, hiermit als alternativen Treiber anzufangen:

    https://github.com/AlCalzone/node-zwave-js

    Leider fehlt mir aktuell die Zeit, das kurzfristig fertig zu stellen. 😢


  • Naja, aber gut zu wissen, dass es auf diesem Wege voran geht.

    Ich wollte auch ne "saubere" Anleitung zum Upgrade auf die 1.5 Dev. beisteuern, aber ich habe es genau <u>einmal</u> nach 4 Tagen gefrickel geschafft, dieses Image ist meine "goldene Instanz", die ich immer wieder zurückspiele, da ich es echt nicht nachstellen konnte…ist halt nur nervig und stört, weil der Rest im iobroker echt cool ist und super läuft.


  • @uschi08:

    Naja, aber gut zu wissen, dass es auf diesem Wege voran geht.

    Ich wollte auch ne "saubere" Anleitung zum Upgrade auf die 1.5 Dev. beisteuern, aber ich habe es genau <u>einmal</u> nach 4 Tagen gefrickel geschafft, dieses Image ist meine "goldene Instanz", die ich immer wieder zurückspiele, da ich es echt nicht nachstellen konnte…ist halt nur nervig und stört, weil der Rest im iobroker echt cool ist und super läuft. `

    und mit dem update auf 1.3 ist dann alles wieder in den Wicken…..Tipp, wenn das Zeug läuft NIE wieder anfassen...

    Man, man, man

  • Developer

    Mag daran liegen, dass der Adapter in allen Versionen den master-Branch verwendet und nicht Dev

Suggested Topics

  • 3
  • 25
  • 23
  • 12
  • 4
  • 29
  • 4
  • 4

1.3k
Online

38.4k
Users

43.8k
Topics

612.8k
Posts