NEWS

  • Most Active

    Hallo habe mal wieder ein Problem nach dem Umzug.
    Die Geschichte, habe ein 2 ten Pi mit Buster neu von Hand aufgesetzt.
    Danach wurde das Backup eingespielt.
    Leider bleibt der Sonoff Adapter Gelb.
    Finde aber den Fehler nicht.
    Der zweite Pi ( IOB ) ist erreichbar über wlan0 192.168.2.83
    und eth0 192.168.2.42.
    Vermute hier das wlan0 und eth0 beides an ist.
    Hatte versucht wlan0 mit sudo ifdown wlan0 auszuschalten,
    klappt leider nicht.
    Habt Ihr irgend welche Ideen ?
    Pics, Log und Daten anbei.

    Sonoff Wlan.jpg


  • @Ralla66
    Na alle Deine Sonoffs ballern wohl noch auf der IP des alten Host und somit wird der Adapter auch nicht grün. Es ist wurscht ob WLAN oder LAN, in Tasmota muss eine davon als Host angegeben sein 😉

  • Most Active

    @Jan1

    Danke,
    ist für den Notfall wenn der PI mal abraucht statt der SD Karte.
    Wundert mich aber trotzdem das ich wlan0 nicht mit sudo ifdown wlan0 ausschalten kann.


  • @Ralla66
    mach das doch einfach über die Raspi Konfiguration, wobei das ja nicht unbedingt strört

  • Most Active

    @Jan1

    Danke, nein stört nicht eher von Vorteil.
    Kannte das nur von meinen Sat Boxen da konnte man entweder eth0 oder wlan0 wählen.
    Nie beides zusammen.
    Mal rein theoretisch, der erste PI raucht ab, hat die IP 192.168.2.66.
    Könnte ich dann dem neuen PI eine feste IP .2.66 vergeben und in der Fritte auch ?
    Dann würde ja entfallen alle Tasmota umschreiben und mehr da ja auch Kameras auf 2.66 zugreifen.
    Die eigentliche Frage wäre wird nur auf die IP zugegriffen oder spielt da die Mac auch eine Rolle.


  • @Ralla66
    Wie ich auf den Beelink umgestiegen bin, hab ich den Pi in der Frizt gelöscht und hab dem Beelink in der Fritz einfach die alte IP des PI zugewiesen.

    Die MAC ist hier nicht relevante.

  • Most Active

    @Jan1

    Danke, dann mache ich jetzt fleissig Backups. 🙂

Suggested Topics

1.9k
Online

35.0k
Users

41.0k
Topics

563.2k
Posts