NEWS

  • Most Active

    @denlin

    systemctl status deconz deconz-gui
    

    Und auch hier mal wieder: Was auch immer eine rasbian gui sein soll, auf einem Server läuft kein Desktop/GUI.


  • @thomas-braun Hallo Thomas und sorry für die Ausdrucksweise. Man schnappt so allerlei auf und verwendet es, ohne groß zu überdenken.
    Die Eingabe bringt folgendes Ergebnis:
    deconz.service - deCONZ: ZigBee gateway -- REST API
    Loaded: loaded (/lib/systemd/system/deconz.service; disabled; vendor preset: enabled)
    Active: inactive (dead)

    ● deconz-gui.service - deCONZ: ZigBee gateway -- GUI/REST API
    Loaded: loaded (/lib/systemd/system/deconz-gui.service; enabled; vendor preset: enabled)
    Active: activating (auto-restart) (Result: exit-code) since Wed 2021-04-07 13:14:24 CEST; 15s ago
    Process: 4448 ExecStart=/usr/bin/deCONZ --http-port=80 (code=exited, status=1/FAILURE)
    Main PID: 4448 (code=exited, status=1/FAILURE)

  • Most Active

    @denlin

    Bitte Konsolenoutput auch in CodeTags packen.
    Text markieren, </>-Icon anklicken.
    28933bba-8dd6-4124-9769-304a101c2a60-image.png

    sudo systemctl stop deconz-gui
    sudo systemctl start deconz
    

  • Und danach wieder den vorherigen Befehl ausführen?

  • Most Active

    @denlin
    Dann mal schauen ob die Phoscon app dann über
    IP:80
    erreichbar ist. Und die obigen Befehle kannst du auch nochmal posten.


  • ● deconz.service - deCONZ: ZigBee gateway -- REST API
       Loaded: loaded (/lib/systemd/system/deconz.service; disabled; vendor preset: enabled)
       Active: active (running) since Wed 2021-04-07 13:31:22 CEST; 42s ago
     Main PID: 5324 (deCONZ)
        Tasks: 5 (limit: 4915)
       CGroup: /system.slice/deconz.service
               └─5324 /usr/bin/deCONZ -platform minimal --http-port=80
    
    Apr 07 13:31:22 raspberrypi systemd[1]: Started deCONZ: ZigBee gateway -- REST API.
    Apr 07 13:31:22 raspberrypi deCONZ[5324]: QStandardPaths: XDG_RUNTIME_DIR not set, defaulting to '/tmp/runtime-pi'
    Apr 07 13:31:22 raspberrypi deCONZ[5324]: libpng warning: iCCP: known incorrect sRGB profile
    Apr 07 13:31:22 raspberrypi deCONZ[5324]: This plugin does not support propagateSizeHints()
    Apr 07 13:31:22 raspberrypi deCONZ[5324]: This plugin does not support propagateSizeHints()
    Apr 07 13:31:24 raspberrypi deCONZ[5324]: This plugin does not support propagateSizeHints()
    
    ● deconz-gui.service - deCONZ: ZigBee gateway -- GUI/REST API
       Loaded: loaded (/lib/systemd/system/deconz-gui.service; enabled; vendor preset: enabled)
       Active: inactive (dead) (Result: exit-code) since Wed 2021-04-07 13:30:17 CEST; 1min 47s ago
      Process: 5279 ExecStart=/usr/bin/deCONZ --http-port=80 (code=exited, status=1/FAILURE)
     Main PID: 5279 (code=exited, status=1/FAILURE)
    
    Apr 07 13:30:17 raspberrypi systemd[1]: Stopped deCONZ: ZigBee gateway -- GUI/REST API.
    
  • Most Active

    @denlin

    Jetzt sollte die Phoscon app im Browser erreichbar sein.


  • Wow, vielen Dank, jetzt funktioniert es auch über die neue IP (Pi4)!
    Nur zum Verständnis, was genau haben die Befehle bewirkt? Ich meine ich hätte das vorher bereits ohne Erfolg versucht.

  • Most Active

    @denlin
    Die beiden Services sind unabhängig von einander.
    Um das ganze jetzt noch reboot-fest zu machen:

    sudo systemctl disable deconz-gui
    sudo systemctl enable deconz
    

  • @thomas-braun das habe ich auch noch hinzugefügt und alles läuft auch nach reboot.
    Vielen Dank nochmal für Deine Hilfe!

Suggested Topics

  • 4
  • 10
  • 1
  • 26
  • 9
  • 19
  • 5
  • 13

1.6k
Online

38.3k
Users

43.7k
Topics

611.2k
Posts