NEWS


  • Hallo,

    der Harmony Adapter (1.2.2) findet mein HUB nicht (FW 4.15.250) XMPP habe ich aktiviert.

    Ich vermute das es ggf. an der iptaples liegt, aber auch nachdem ich die TCP Ports 5222,5223, 5224 & 5269 freigegeben habe findet der Adapter das HUB nicht, werden hier noch andere Ports benötigt?

    Oder ist in der Adapter Version 1.2.2 das Problem mit der FW 4.15.250 noch nicht gefixt?

  • Developer

    @LibertyX82 wie nutzen kein XMPP mehr sondern Websockets auf Port 8088


  • Danke für die schnelle Antwort.

    Aber auch nachdem ich den Port 8088 freigegeben habe, findet der Adapter das HUB nicht.

  • Developer

    @LibertyX82 irgendwelche Besonderheiten im Netzwerk? Was hast du bei Subnetz angegeben?


  • Nein keine Besonderheiten. Subnetz ist default (255.255.255.255)

    Soweit ich das jetzt nachvollziehen konnte, spricht der Adapter den Port 8088 des Hubs von einem dynamischen TCP Port aus an, es liegt auch definitiv an der iptables, nehme ich alle input Regeln raus, funktioniert es.

    Ich hab jetzt mal alle TCP Verbindungen vom HUB zugelassen, ist jetzt nicht gerade die optimale Lösung, eine Option im Adapter um den Port fest auszuwählen wäre ggf nicht schlecht 🙂

Suggested Topics

  • 10
  • 4
  • 60
  • 8
  • 85
  • 16
  • 2
  • 2

2.3k
Online

34.9k
Users

40.9k
Topics

561.3k
Posts