NEWS

(gelöst) (Blockly) Zeitschaltung Intertechno Rolladenaktor


  • Hallo ich bin neu hier und habe noch nicht so viel Ahnung mit Blockly…..

    Ich befinde mit nun auf dem weg von FHEM nach iobroker....ein tolles Projekt....

    So nun mein Problem.....

    Ich habe Rolloaktoren von Intertechno 433Mhz und die habe ich auch sehr gut mit dem Broadlink2 Adapter

    einbinden können....

    Die Aktoren können aber nur AN oder AUS.....also Rollo runter oder rauf........bei Fhem hatte ich das so gelöst.....

    define RolloTag at *12:35:00 { fhem("set Rollo_KZ on;; define RolloTag7sec at +00:00:07 set Rollo_KZ on")}

    Das Rollo wurde um 12:35 Uhr für 7 sekunden auf an gesetzt also für dann 7 sekunden runter (Rollo stand dann auf ca. halbe Fenster) und dann wieder durch An (wieder angehalten)

    und das jeden Tag...........

    Kann mir da einer bei helfen.....

    Danke


  • eventuell reicht dir bereits das einfache nachstehende Script

    Code

    ! ````
    <xml xmlns="http://www.w3.org/1999/xhtml"><block type="schedule" id="Q+yF4c0ggq?rau!^=y(p" x="-362" y="-213"><field name="SCHEDULE">35 12 * * *</field>
    <statement name="STATEMENT"><block type="control" id="=#/8tjH7^eIaQ#O/4!4_"><mutation delay_input="false"></mutation>
    <field name="OID">Geräte.0.Lampe_1</field>
    <field name="WITH_DELAY">FALSE</field>
    <value name="VALUE"><block type="logic_boolean" id="M2[n!gdxXvEQ!AB6uBfa"><field name="BOOL">TRUE</field></block></value>
    <next><block type="control" id="Cf@NNsO^g`onPbVhmShe"><mutation delay_input="true"></mutation>
    <field name="OID">Geräte.0.Lampe_2</field>
    <field name="WITH_DELAY">TRUE</field>
    <field name="DELAY_MS">7</field>
    <field name="UNIT">sec</field>
    <field name="CLEAR_RUNNING">TRUE</field>
    <value name="VALUE"><block type="logic_boolean" id="Ic4!rT6Eig-D-K{5RRtc"><field name="BOOL">TRUE</field></block></value></block></next></block></statement></block></xml>

    [1917_rollo_7sec_3.jpg](/assets/uploads/files/1917_rollo_7sec_3.jpg)

  • super, genau so…........Danke


  • @hotwebnet:

    super, genau so…........Danke ` Dann setze bitte noch ein [Gelöst] an den Anfang des Betreffs im ersten Posting

Suggested Topics

1.9k
Online

38.3k
Users

43.7k
Topics

611.0k
Posts