NEWS

Gelöst: SMARTGARDEN Adapter: Adapter bleibt gelb


  • Hallo bislang lieg der Adapter hervor ragend.
    Seit ein paar Tagen bleibt der Adapter GELB. Folgendes finde ich im LOG:

    smartgarden.0	2020-09-15 20:18:54.158	info	(12520) 3/ ---> State change by device
    smartgarden.0	2020-09-15 20:18:54.157	info	(12520) 3/ state smartgarden.0.info.connection changed: false (ack = true)
    smartgarden.0	2020-09-15 20:18:54.151	error	(12520) Error: getlocations: no data
    smartgarden.0	2020-09-15 20:18:53.557	info	(12520) 3/ ---> State change by device
    smartgarden.0	2020-09-15 20:18:53.557	info	(12520) 3/ state smartgarden.0.info.connection changed: true (ack = true)
    smartgarden.0	2020-09-15 20:18:53.556	info	(12520) 3/ ---> State change by device
    smartgarden.0	2020-09-15 20:18:53.556	info	(12520) 3/ state smartgarden.0.info.connection changed: true (ack = true)
    smartgarden.0	2020-09-15 20:18:53.549	info	(12520) 3/ get_locations ...
    smartgarden.0	2020-09-15 20:18:53.548	info	(12520) 3/ connected ... auth_data=eyJhXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXX.XXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXX
    smartgarden.0	2020-09-15 20:18:53.547	info	(12520) 3/ sgSetState: info.connection value=true ack=true
    smartgarden.0	2020-09-15 20:18:53.546	info	(12520) 3/ Connection: successful: response.statusCode / statusMessage=200 / OK
    smartgarden.0	2020-09-15 20:18:53.198	info	(12520) 3/ ---> Command should be sent to device
    smartgarden.0	2020-09-15 20:18:53.198	info	(12520) 3/ state smartgarden.0.testVariable changed: true (ack = false)
    smartgarden.0	2020-09-15 20:18:53.198	info	(12520) 3/ ---> State change by device
    smartgarden.0	2020-09-15 20:18:53.197	info	(12520) 3/ state smartgarden.0.info.revision changed: Main: 2160 / API: 2250 (ack = true)
    smartgarden.0	2020-09-15 20:18:53.197	info	(12520) 3/ ---> State change by device
    smartgarden.0	2020-09-15 20:18:53.197	info	(12520) 3/ state smartgarden.0.info.connection changed: false (ack = true)
    smartgarden.0	2020-09-15 20:18:53.174	info	(12520) 3/ Gardena Smart System Service hosts at: smart_host: https://api.smart.gardena.dev authentication_host: https://api.authentication.husqvarnagroup.dev
    smartgarden.0	2020-09-15 20:18:53.173	info	(12520) 3/ sgSetState: info.revision value=Main: 2160 / API: 2250 ack=true
    smartgarden.0	2020-09-15 20:18:53.164	info	(12520) starting. Version 1.0.2 in C:/iobroker/SmartHome/node_modules/iobroker.smartgarden, node: v12.18.3, js-controller: 3.1.6
    

    Habe die Version 1.02 installiert.
    Was kann ich tun?
    Gruß
    Michael

    EDIT: Ein neuer API Schlüssel hat geholfen

Suggested Topics

2.3k
Online

35.2k
Users

41.1k
Topics

566.0k
Posts