NEWS

(Solved) IOBroker Debian10 VM freezes fresh install.


  • Starter

    Dear all,

    after some days without success in the German Forum section i will post here maybe someone can help me out.

    i installed a new debian 10 on a VMware ESXi 6.5 Build 5310538 , Debian with all updates and Node.js : v12.16.3 and NPM v6.14.

    XXX:~$ iobroker info
    Platform       : linux
    os             : linux
    Architecture   : x64
    CPUs           : 2
    Speed          : 1795 MHz
    Model          : Intel(R) Xeon(R) CPU E5-2603 0 @ 1.80GHz
    RAM            : 5.8 GB
    System uptime  : 00:17:48
    Node.js        : v12.16.3
    Disk size      : 33.2 GiB
    Disk free      : 29.7 GiB
    NPM            : v6.14.4
    XXXX:~$
    
    XXX:~$ lsb_release -d
    Description:    Debian GNU/Linux 10 (buster)
    

    System is running fine, but when GUI ist opend and the license is accepted system freez. Checking VMware shows that one CPU core is on 100%

    iobrokerCPU.jpg

    I Found following:

    :~$ iobroker logs
    .
    .
    .
    2020-04-30 01:56:53.326  - info: admin.0 (578) requesting all states
    2020-04-30 01:56:53.327  - info: admin.0 (578) requesting all objects
    2020-04-30 01:56:53.368  - info: admin.0 (578) received all objects
    2020-04-30 01:56:53.371  - warn: admin.0 (578) Repository cannot be read
    2020-04-30 01:56:53.390  - info: admin.0 (578) http server listening on port 8081
    2020-04-30 01:56:53.391  - info: admin.0 (578) Use link "http://localhost:8081" to configure.
    2020-04-30 01:56:55.548  - info: host.XXXXXXXX instance system.adapter.discovery.0 started with pid 593
    2020-04-30 01:56:56.843  - info: discovery.0 (593) starting. Version 2.2.2 in /opt/iobroker/node_modules/iobroker.discovery, node: v12.16.3
    2020-04-30 01:56:59.548  - info: host.XXXXXXXX instance system.adapter.info.0 started with pid 608
    2020-04-30 01:57:04.354  - info: info.0 (608) starting. Version 1.5.6 in /opt/iobroker/node_modules/iobroker.info, node: v12.16.3
    2020-04-30 01:57:36.452  - error: info.0 (608) Error: connect ETIMEDOUT 151.101.12.133:443
    

    so i opend firewall to 151.101.12.133:443.

    ~$ sudo iobroker logs --watch
    .
    .
    .
    2020-04-30 00:35:43.648  - info: admin.0 (2792) starting. Version 3.7.8 in /opt/iobroker/node_modules/iobroker.admin,
    2020-04-30 00:35:43.677  - info: admin.0 (2792) requesting all states
    2020-04-30 00:35:43.677  - info: admin.0 (2792) requesting all objects
    2020-04-30 00:35:43.722  - info: admin.0 (2792) received all objects
    2020-04-30 00:35:43.725  - warn: admin.0 (2792) Repository cannot be read
    2020-04-30 00:35:43.739  - info: admin.0 (2792) http server listening on port 8081
    2020-04-30 00:35:43.740  - info: admin.0 (2792) Use link "http://localhost:8081" to configure.
    2020-04-30 00:35:46.090  - info: host.XXXXXXX instance system.adapter.discovery.0 started with pid 2807
    2020-04-30 00:35:46.995  - info: discovery.0 (2807) starting. Version 2.2.2 in /opt/iobroker/node_modules/iobroker.di
    2020-04-30 00:35:50.088  - info: host.XXXXXXX instance system.adapter.info.0 started with pid 2833
    2020-04-30 00:35:54.812  - info: info.0 (2833) starting. Version 1.5.6 in /opt/iobroker/node_modules/iobroker.info, n
    2020-04-30 00:35:55.779  - info: info.0 (2833) Popup news was read...
    2020-04-30 00:39:52.155  - info: host.XXXXXXX Update repository "default" under "http://download.iobroker.net/sources-dist.json"
    2020-04-30 00:39:52.155  - info: host.XXXXXXX Update repository "default" under "http://download.iobroker.net/sources-dist.json"
    

    Now its working, but after some sec in the GUI Systems freez again. No RemoteConsole and SSH is working.

    On this System a lot of Debian 10 VMs are running fine.

    greetings

    Rob


  • Starter

    solved because of a ESXi 6.5 VMXNET3 Adapter Bug.


Log in to reply
 

Suggested Topics

1.3k
Online

32.0k
Users

38.7k
Topics

525.2k
Posts