Springende Systemzeit im log

Fragen zur Installation von ioBroker auf unterschiedlichen Plattformen.
Antworten
schneidy76
professional
Beiträge: 135
Registriert: 01.05.2017, 18:57

Springende Systemzeit im log

Beitrag von schneidy76 » 15.06.2018, 05:54

Hallo zusammen aufgrund der Probleme mit dem rpc Adapterhabe ich das log etwas mehr im Auge als sonst.
Dabei ist mir heute morgen gegen 6:00Uhr ein Sprung der Systemzeit aufgefallen. Um mehr als 10Minuten!
Screenshot_20180615-060223.jpg
Wie kann das passieren?

VG Torsten
RaspberryMatic (RP3) mit etwas über 60 Aktoren/Sensoren, 2 HMLAN (RP 2&3) Gateway, LIVE PV Eigenstromüberwachung mit Smartmeter, zig Verknüpfungen, iobroker Multihost (OPI Plus2 & BPI), Visu über Mediola und zwei Winkid8 Tablets

Benutzeravatar
apollon77
guru
Beiträge: 6251
Registriert: 10.04.2015, 12:27

Re: Springende Systemzeit im log

Beitrag von apollon77 » 15.06.2018, 07:01

Weil der ntp deines Rechners die Zeit synchronisiert?!
How-to:
* Debug-Log für einen Adapter/Instanz einschalten? -> Instanzen -> Expertenomodus -> Spalte Loglevel/Log-Stufe

schneidy76
professional
Beiträge: 135
Registriert: 01.05.2017, 18:57

Re: Springende Systemzeit im log

Beitrag von schneidy76 » 15.06.2018, 07:11

okay, aber wie kommt der Versatz erst zustande?
ioBroker läuft per Multihost
Master: OrangePi Plus2
Slave: Banana Pi

Ich habe aufgrund der Installation einer USV das System gestern Nachmittag erst sauber neu hoch gefahren. Die Logs waren zeitlich synchron.
Dann über Nacht 10min Abweichung???
RaspberryMatic (RP3) mit etwas über 60 Aktoren/Sensoren, 2 HMLAN (RP 2&3) Gateway, LIVE PV Eigenstromüberwachung mit Smartmeter, zig Verknüpfungen, iobroker Multihost (OPI Plus2 & BPI), Visu über Mediola und zwei Winkid8 Tablets

Antworten