Bitte CLOUD Adapter auf 1.0.4 updaten!!!!

Allgemeine Fragen und Info rund um ioBroker
Benutzeravatar
Bluefox
Site Admin
Beiträge: 7846
Registriert: 13.07.2014, 14:42
Kontaktdaten:

Re: Bitte CLOUD Adapter auf 1.0.4 updaten!!!!

Beitrag von Bluefox » 26.06.2017, 20:22

fsjoke hat geschrieben:Hallo Eric!

Ist nach Versuch (Verbindet mit dem Server ...) zurückgesprungen. Hat einmal von 10-mal funktioniert, beim Editor 9-mal von 10-mal!

Habe keine sehr komplizierten Seiten, die Hälfte bestehen aus einem frame mit Flot, zwei andere andere einige HQ-Widgets.
Raspi 2?

fsjoke
professional
Beiträge: 496
Registriert: 20.09.2016, 08:37

Re: Bitte CLOUD Adapter auf 1.0.4 updaten!!!!

Beitrag von fsjoke » 26.06.2017, 20:29

Bluefox hat geschrieben: Raspi 2?
Nein, Raspi 3, 1.0.4 installiert, alle anderen Adapter auch am letzten Stand. Ging bis vor 2 Wochen alles ohne Probleme!
Frank,
CSL-NUC, Orangepi 2e's und Raspi 3's für Test und Entwicklung und sowie auch Ubuntu und Debian virtuelle Linux Testsysteme.
Adapter die ich selbst beigesteuert habe: BMW, broadlink2, radar, systeminfo, km200, xs1

Benutzeravatar
Espace0401
professional
Beiträge: 136
Registriert: 29.04.2017, 22:59
Wohnort: Velbert
Kontaktdaten:

Re: Bitte CLOUD Adapter auf 1.0.4 updaten!!!!

Beitrag von Espace0401 » 26.06.2017, 20:42

Also ich habe jetzt Version 1.04 drauf und es läuft. Ist das Update auf 1.06 zwingend notwendig? Bin leider gerade nicht zu Hause!!!!

Gruss Joachim
ioBroker auf Raspberry 3 - Homematic CCU2 - Netatmo Wetterstation, Thermostat - Alexa - ioBroker cloud Pro

Benutzeravatar
Bluefox
Site Admin
Beiträge: 7846
Registriert: 13.07.2014, 14:42
Kontaktdaten:

Re: Bitte CLOUD Adapter auf 1.0.4 updaten!!!!

Beitrag von Bluefox » 26.06.2017, 21:15

Espace0401 hat geschrieben:Also ich habe jetzt Version 1.04 drauf und es läuft. Ist das Update auf 1.06 zwingend notwendig? Bin leider gerade nicht zu Hause!!!!

Gruss Joachim
Nein... Es ist nicht notwendig.

Benutzeravatar
Marcolotti
professional
Beiträge: 723
Registriert: 14.09.2015, 05:51
Kontaktdaten:

Re: Bitte CLOUD Adapter auf 1.0.4 updaten!!!!

Beitrag von Marcolotti » 26.06.2017, 21:59

Guten Abend,

das mit dem zurückspringen kann ich bestätigen. Ich wollte vorhin meinem Vater auf seinem Rechner mal VIS-Remote zeigen.

Nur zur Info: Es ist jetzt für mich nicht tragisch, dass es nicht funktioniert hat. ;)

Gruß Marco
CCU2-CuxD&Cul868MHz, 44xHM Geräte, 20xMAX Fenstersensoren.Acer Revo mit IoBroker, Tablet Captiva 9,7 SFHD. SMA SB2.5,STP7000TL20,SMA Energy Meter, Echo, Harmony, JeeLink868, Arduino 433MHz, MaxtoxCUL868,MilightEasyLED,Hue

Benutzeravatar
Bluefox
Site Admin
Beiträge: 7846
Registriert: 13.07.2014, 14:42
Kontaktdaten:

Re: Bitte CLOUD Adapter auf 1.0.4 updaten!!!!

Beitrag von Bluefox » 26.06.2017, 22:10

Marcolotti hat geschrieben:Guten Abend,

das mit dem zurückspringen kann ich bestätigen. Ich wollte vorhin meinem Vater auf seinem Rechner mal VIS-Remote zeigen.

Nur zur Info: Es ist jetzt für mich nicht tragisch, dass es nicht funktioniert hat. ;)

Gruß Marco
Ich habe gesehen, dass du was über cloud doch zugreifen konntest. Ging jetzt?

Benutzeravatar
Marcolotti
professional
Beiträge: 723
Registriert: 14.09.2015, 05:51
Kontaktdaten:

Re: Bitte CLOUD Adapter auf 1.0.4 updaten!!!!

Beitrag von Marcolotti » 26.06.2017, 22:14

Hallo Bluefox,

ja. Jetzt ging es auf Anhieb. :) (VIS Remote)

Gruß Marco
CCU2-CuxD&Cul868MHz, 44xHM Geräte, 20xMAX Fenstersensoren.Acer Revo mit IoBroker, Tablet Captiva 9,7 SFHD. SMA SB2.5,STP7000TL20,SMA Energy Meter, Echo, Harmony, JeeLink868, Arduino 433MHz, MaxtoxCUL868,MilightEasyLED,Hue

Benutzeravatar
Bluefox
Site Admin
Beiträge: 7846
Registriert: 13.07.2014, 14:42
Kontaktdaten:

Re: Bitte CLOUD Adapter auf 1.0.4 updaten!!!!

Beitrag von Bluefox » 26.06.2017, 22:17

Marcolotti hat geschrieben:Hallo Bluefox,

ja. Jetzt ging es auf Anhieb. :) (VIS Remote)

Gruß Marco
Ich habe nichts gemacht... Plötzlich gegen mittag habe ich dein Traffic gesehen...

Benutzeravatar
Marcolotti
professional
Beiträge: 723
Registriert: 14.09.2015, 05:51
Kontaktdaten:

Re: Bitte CLOUD Adapter auf 1.0.4 updaten!!!!

Beitrag von Marcolotti » 26.06.2017, 22:29

Jetzt muss ich nur noch Alexa wieder hinbiegen. Bin für jeden Tipp dankbar.

Was habe ich gemacht:
- Cloud-Adapter Update auf 1.0.7
- Linux Update
- neues Smart-Gerät erstellt
- Skill deaktiviert und wieder aktiviert

Keine neuen Geräte gefunden, die anderen sind Offline.

Meine Versionen:
JS-Controller: 1.0.3
admin: 1.7.6

Kein Stress. Bin geduldig.

Gruß Marco
CCU2-CuxD&Cul868MHz, 44xHM Geräte, 20xMAX Fenstersensoren.Acer Revo mit IoBroker, Tablet Captiva 9,7 SFHD. SMA SB2.5,STP7000TL20,SMA Energy Meter, Echo, Harmony, JeeLink868, Arduino 433MHz, MaxtoxCUL868,MilightEasyLED,Hue

cvidal
professional
Beiträge: 355
Registriert: 10.02.2017, 22:32
Wohnort: Münsterland

Re: Bitte CLOUD Adapter auf 1.0.4 updaten!!!!

Beitrag von cvidal » 27.06.2017, 05:56

fsjoke hat geschrieben:Hallo Eric!

Ist nach Versuch (Verbindet mit dem Server ...) zurückgesprungen. Hat einmal von 10-mal funktioniert, beim Editor 9-mal von 10-mal!

Habe keine sehr komplizierten Seiten, die Hälfte bestehen aus einem frame mit Flot, zwei andere andere einige HQ-Widgets.
Ich habe das selbe Phänomen, Alle Adapter sind bei mir auf den Neusten Stand, die getesten Visus sind sehr klein bist mittel Groß.
IoBroker läuft auf einem Raspberry 3. Ich kann auf drei Cloud Accounts zugreifen davon haben alles dieses Problemchen.

Gruß Christian
ioBroker auf Odroid xu4
Raspberrymatic 17 Geräte
KNX
MiHome 24 Geräte
MiLight 3 Geräte
Echo + Echo Dot
WEMOS

Zippolighter
professional
Beiträge: 385
Registriert: 17.06.2016, 08:51

Re: Bitte CLOUD Adapter auf 1.0.4 updaten!!!!

Beitrag von Zippolighter » 27.06.2017, 18:08

Nur als Info

Cloud Version 1.0.7
Unter Karteikarte Extended options ist beim Punkt "Neustart bei dem Verbindungsabbruch" das kleine blaue "i" nicht verlinkt.

Gruß Zippo

cvidal
professional
Beiträge: 355
Registriert: 10.02.2017, 22:32
Wohnort: Münsterland

Re: Bitte CLOUD Adapter auf 1.0.4 updaten!!!!

Beitrag von cvidal » 27.06.2017, 18:41

Zippolighter hat geschrieben:Nur als Info

Cloud Version 1.0.7
Unter Karteikarte Extended options ist beim Punkt "Neustart bei dem Verbindungsabbruch" das kleine blaue "i" nicht verlinkt.

Gruß Zippo
Oha, völlig übersehen, hatte nämlich mehrmals am Tag Verbindungsprobleme gehabt.
Nur löst es ja nicht das Problem mit dem Vis Zugriff.

Gruß Christian
ioBroker auf Odroid xu4
Raspberrymatic 17 Geräte
KNX
MiHome 24 Geräte
MiLight 3 Geräte
Echo + Echo Dot
WEMOS

Zippolighter
professional
Beiträge: 385
Registriert: 17.06.2016, 08:51

Re: Bitte CLOUD Adapter auf 1.0.4 updaten!!!!

Beitrag von Zippolighter » 27.06.2017, 22:25

Weiß momentan nicht wie die zu erwartenden Staties von Cloud mit Alexa, VIS etc.

Ich konzentriere mich momentan auf die Verwendung von Alexa.

Poste einfach mal immer wieder einen Status wenn ich was feststelle

Cloud Version 1.0.7
Cloud Adapter ist wieder gelb.

Der Haken bei "Neustart bei dem Verbindungsabbruch" ist gesetzt

Hoffe hilft ein bischen bei der Analyse
Gruß Zippolighter

P.S. Danke für Eure Arbeit

fsjoke
professional
Beiträge: 496
Registriert: 20.09.2016, 08:37

Re: Bitte CLOUD Adapter auf 1.0.4 updaten!!!!

Beitrag von fsjoke » 27.06.2017, 22:27

Hatte auf 1.0.7 upgedated, ging vorerst auf 'grün' und Versuch mit Vis klappte auch, seit einiger Zeit bleibt er leider auf Gelb, keine Verbindung mit Cloud :(

Es scheinen mehrere davon betroffen zu sein, liegt deshalb eher am Server...
Frank,
CSL-NUC, Orangepi 2e's und Raspi 3's für Test und Entwicklung und sowie auch Ubuntu und Debian virtuelle Linux Testsysteme.
Adapter die ich selbst beigesteuert habe: BMW, broadlink2, radar, systeminfo, km200, xs1

Zippolighter
professional
Beiträge: 385
Registriert: 17.06.2016, 08:51

Re: Bitte CLOUD Adapter auf 1.0.4 updaten!!!!

Beitrag von Zippolighter » 27.06.2017, 22:33

Ja bei mir auch. Momentan geht er durch neustart nicht mehr auf Grün.

Lassen wir Bluefox mal machen

Benutzeravatar
eric2905
guru
Beiträge: 3144
Registriert: 23.03.2015, 18:41
Wohnort: Wuppertal

Re: Bitte CLOUD Adapter auf 1.0.4 updaten!!!!

Beitrag von eric2905 » 28.06.2017, 01:02

Genau, lassen wir Blufox die Zeit, die er braucht.

Der Cloud-Server (https://iobroker.net) scheint nicht erreichbar zu sein.
Somit kann der Adapter nichts machen und auch Alexa ist „sprachlos“.

Gruß,
Eric


Gesendet von iPad mit Tapatalk
-----------------------------------------------------------------------------------------------
Roses are red, violets are blue,
if I listen to heavy metal, my neighbours do too

Benutzeravatar
arteck
guru
Beiträge: 1310
Registriert: 02.10.2016, 13:52

Re: Bitte CLOUD Adapter auf 1.0.4 updaten!!!!

Beitrag von arteck » 28.06.2017, 06:41

jo hier auch

Benutzeravatar
eric2905
guru
Beiträge: 3144
Registriert: 23.03.2015, 18:41
Wohnort: Wuppertal

Re: Bitte CLOUD Adapter auf 1.0.4 updaten!!!!

Beitrag von eric2905 » 28.06.2017, 07:43

Der Cloudserver ist wieder erreichbar und auch mein Cloud-Adapter hat wieder einen Connect.
Sollte also alles wieder funktionieren.

Gruß,
Eric
-----------------------------------------------------------------------------------------------
Roses are red, violets are blue,
if I listen to heavy metal, my neighbours do too

Zippolighter
professional
Beiträge: 385
Registriert: 17.06.2016, 08:51

Re: Bitte CLOUD Adapter auf 1.0.4 updaten!!!!

Beitrag von Zippolighter » 28.06.2017, 07:45

Kann ich bestätigen. Hat sich auch von selbst wieder gestartet.

Auf jeden Fall, danke an Bluefox und alle die wieder hier tätig waren

Benutzeravatar
Dutchman
guru
Beiträge: 2731
Registriert: 07.01.2016, 23:42

Re: Bitte CLOUD Adapter auf 1.0.4 updaten!!!!

Beitrag von Dutchman » 28.06.2017, 07:48

Ich musste Cloud Adapter neu starten danach auch wieder Verbindung


-------------------------
Send from mobile device

Antworten