Seite 1 von 1

(ERLEDIGT) WARN-Meldung bei Neuinstallation ioBroker

Verfasst: 17.02.2018, 12:54
von Kyocera007
Hallo :D
Ich habe jetzt ioBroker neu installiert

Code: Alles auswählen

root@raspberrypi:/opt/iobroker# node -v
v6.13.0
root@raspberrypi:/opt/iobroker# nodejs -v
v6.13.0
root@raspberrypi:/opt/iobroker# npm -v
3.10.10
Bekomme zwei WARN-Meldungen

Code: Alles auswählen

npm install iobroker.discovery --production --save --prefix /opt/iobroker
npm install iobroker.admin --production --save --prefix /opt/iobroker
npm install iobroker.js-controller --production --save --prefix /opt/iobroker
npm WARN deprecated localhost.daplie.me-certificates@1.3.5: this package has been deprecated
npm WARN prefer global npm@2.15.12 should be installed with -g
Write "./iobroker start" to start the ioBroker
Auto-start was enabled. Write "update-rc.d -f iobroker.sh remove" to disable auto-start
iobroker is started. Go to "http://ip-addr:8081" to open the admin UI.
iobroker.inst@1.0.8 /opt/iobroker
└── iobroker@1.0.8
Kann ich die beiden Meldungen ignorieren, oder muss ich/wir tätig werden ??

Gruß Werner

Re: WARN-Meldung bei Neuinstallation ioBroker

Verfasst: 17.02.2018, 12:57
von eric2905
Poste bitte mal die Rückmeldungen von

Code: Alles auswählen

node -v
und

Code: Alles auswählen

npm -v

Von unterwegs getippert

Re: WARN-Meldung bei Neuinstallation ioBroker

Verfasst: 17.02.2018, 13:00
von Kyocera007
Hatte ich oben schon nachgetragen vergessen, hier

Code: Alles auswählen

root@raspberrypi:/opt/iobroker# node -v
v6.13.0
root@raspberrypi:/opt/iobroker# nodejs -v
v6.13.0
root@raspberrypi:/opt/iobroker# npm -v
3.10.10
Gruß Werner

Re: WARN-Meldung bei Neuinstallation ioBroker

Verfasst: 17.02.2018, 13:01
von eric2905
Dann kannst Du die WARN vergessen.
ioBroker ist für viele Plattformen „gebaut“ und daher „fehlt“ immer mal was.


Von unterwegs getippert

Re: WARN-Meldung bei Neuinstallation ioBroker

Verfasst: 17.02.2018, 13:03
von Kyocera007
ok Danke
erledigt

Gruß Werner