Javascript/Blockly lässt sich nicht installieren

Fragen zur Installation von ioBroker auf unterschiedlichen Plattformen.
Antworten
heitau
starter
Beiträge: 15
Registriert: 25.07.2017, 19:28

Javascript/Blockly lässt sich nicht installieren

Beitrag von heitau » 07.12.2017, 10:23

Hallo,

ich wollte eigentlich nur Blockly nutzen um mal ein Script zu erstellen um meine Außenbeleuchtung (milight) zeitlich zu steuern. Ich wollte dann im IO Broker den Javascript Adapter auf den aktuellen Stand heben und bekam die Meldung, dass der Admin erst mal auf den aktuellen Stand gebracht werden muss. Danach habe ich dann den Admin upgedated. Seit dem startet der Admin nicht mehr über den Port 8081, es kommt nur das Zahnrand und im Log ist "loading" zu erkennen. Ich habe mich durch das Forum gekämpft und habe alles gemacht was dort möglich war, leider ohne Erfolg. Zum Schluss bin ich darauf gekommen dass anscheinend irgend ein Prozess den Port 9000 nutzt/sperrt.
Ich habe dann den Admin noch mal auf Port 8089 installiert und komme wenigstens wieder auf meine Adapter. Hier wollte ich jetzt den Adapter Javascript installieren und bekomme wieder die gleichen Fehler, dass der Admin nicht akutell ist, aber laut admin ist er das. Wo ist hier der Fehler und was kann ich jetzt tun? :?:
2017-12-07 10_12_08-ioBroker.admin.png
2017-12-07 10_10_38-ioBroker.admin.png
Danke!

Gruß
Heiko

paul53
guru
Beiträge: 2686
Registriert: 09.06.2015, 16:03
Wohnort: Berlin

Re: Javascript/Blockly lässt sich nicht installieren

Beitrag von paul53 » 07.12.2017, 10:39

Das Problem wurde in diesem Thema schon einmal behandelt.
Versionen für RPi 2 mit S.USV, HM-MOD-RPI und SLC-USB-Stick mit root fs:
Jessie lite, Kernel 4.4.13-v7+, hmcon 0.18, node 6.11.1, Host 1.2.3, Admin 2.0.9, Javascript 3.6.4, HM-RPC 1.6.0, Email 1.0.2, History 1.7.2, Flot 1.7.7, Vis 1.0.4, Web 2.1.9

heitau
starter
Beiträge: 15
Registriert: 25.07.2017, 19:28

Re: Javascript/Blockly lässt sich nicht installieren

Beitrag von heitau » 07.12.2017, 13:53

Das war ja fast zu einfach, aber das war die Lösung, danke!

paul53
guru
Beiträge: 2686
Registriert: 09.06.2015, 16:03
Wohnort: Berlin

Re: Javascript/Blockly lässt sich nicht installieren

Beitrag von paul53 » 07.12.2017, 14:06

heitau hat geschrieben:das war die Lösung
Dann markiere bitte das Thema als gelöst (im ersten Beitrag).
Versionen für RPi 2 mit S.USV, HM-MOD-RPI und SLC-USB-Stick mit root fs:
Jessie lite, Kernel 4.4.13-v7+, hmcon 0.18, node 6.11.1, Host 1.2.3, Admin 2.0.9, Javascript 3.6.4, HM-RPC 1.6.0, Email 1.0.2, History 1.7.2, Flot 1.7.7, Vis 1.0.4, Web 2.1.9

Antworten