Die Suche ergab 238 Treffer

von Arnulf
05.10.2018, 18:16
Forum: ioBroker Adapters - Allgemein
Thema: Keine Verbindung mit Cloud Adapter
Antworten: 7
Zugriffe: 218

Re: Keine Verbindung mit Cloud Adapter

Ich habe es nur geschrieben, weil ich das gleiche Symptom hatte.

Ja, habe Key überprüft. Die Fehlermeldung bei falschem Key ist eine Andere.
Und: Gerade läuft wieder alles wunderbar. Und das ohne weitere Änderung und ohne Reboot. einfach so
von Arnulf
05.10.2018, 08:53
Forum: ioBroker Adapters - Allgemein
Thema: Keine Verbindung mit Cloud Adapter
Antworten: 7
Zugriffe: 218

Re: Keine Verbindung mit Cloud Adapter

wie kommt es? Hast du etwas geändert/repariert?

Mein Cloud.0 geht nämlich auchg seit vorgestern nicht mehr. Habe auch einen neuen Key. Trotzdem kommt kein connect und ein Teil meiner Gräte lässt sich damit nicht mehr steuern.
Bei mir ist es der Pro-Key
von Arnulf
04.10.2018, 06:44
Forum: ioBroker Fehler
Thema: Cloud says: timeout
Antworten: 3
Zugriffe: 419

Re: Cloud says: timeout

Leider habe ich heute auch das Problem: cloud.0 2018-10-04 07:41:04.088 info Connection changed: connect cloud.0 2018-10-04 07:41:03.885 info Trying to connect as system.user.admin cloud.0 2018-10-04 07:40:03.795 info Connection changed: io client disconnect cloud.0 2018-10-04 07:40:03.793 info Adap...
von Arnulf
17.08.2018, 06:35
Forum: ioBroker Alexa
Thema: PC über Alex/Raspberry Pi/ioBroker herunterfahren und starten
Antworten: 18
Zugriffe: 2558

Re: PC über Alex/Raspberry Pi/ioBroker herunterfahren und starten

danke für die super Zusammenfassung. Shutdown hatte ich schon hin bekommen. So, wie du es auch beschrieben hattest. Bin jetzt allerdings auf ein Problem getroffen. Mein DELL-PC hat die Option WOL im BIOS deaktiviert und es ist nicht zum Aktivieren auswählbar. Beim Googeln im Internet bin ich an meh...
von Arnulf
30.07.2018, 12:51
Forum: ioBroker Skripten
Thema: [gelöst] [Blockly]Lampen aus, wenn 15 Minuten keine Bewegung
Antworten: 23
Zugriffe: 880

Re: [Blockly]Lampen aus, wenn 15 Minuten keine Bewegung

oh, sorry.
Hatte das mit dem Spiegel gar nicht mit Blockly gemacht, sondern mit node red. Wenn du daran Interesse hast, sag Bescheid
von Arnulf
30.07.2018, 08:45
Forum: ioBroker Skripten
Thema: [gelöst] [Blockly]Lampen aus, wenn 15 Minuten keine Bewegung
Antworten: 23
Zugriffe: 880

Re: [Blockly]Lampen aus, wenn 15 Minuten keine Bewegung

Leider kann ich vom Büro aus nicht auf mein Blockly zugreifen. Aber ich habe Folgendes gemacht: Wenn Der Befehl "Lampen an" (für alle Lampen) oder "Spiegel an" ( nur diese eine Lampe) kommt, wird ein Flag auf true gesetzt. Wenn der Bewegungsmelder nun eine Bewegung feststellt, wir ein Timer gesetzt ...
von Arnulf
29.05.2018, 08:01
Forum: ioBroker praktische Anwendungen / Projekte
Thema: Mit Alexa ein TV mit iobroker und Broadlink fernbedienen
Antworten: 11
Zugriffe: 1028

Re: Mit Alexa ein TV mit iobroker und Broadlink fernbedienen

Ach ja: Je nach Fernseher-Typ kannst du auch einen expliziten Code für an bzw. aus senden. Das ist deutlich besser als den Trigger-Code zu verwenden, weil du damit den Status setzen kannst, egal wie der aktuelle status ist.
Aus sendet also immer "aus". Auch wenn der Fernseher bereits aus ist
von Arnulf
29.05.2018, 07:57
Forum: ioBroker praktische Anwendungen / Projekte
Thema: Mit Alexa ein TV mit iobroker und Broadlink fernbedienen
Antworten: 11
Zugriffe: 1028

Re: Mit Alexa ein TV mit iobroker und Broadlink fernbedienen

Im Broadlink-Adapter gebe ich die IP-Adresse des RM3 Mini ein: 29-05-_2018_08-43-08.png Dann wechsle ich zu den Objekten und starte den Lern-Modus: 29-05-_2018_08-44-11.png 29-05-_2018_08-44-35.png Den gelernten Code sehe ich dann im Unterordner mit Standard-Namen (ist hier im Bild nicht zu sehen)) ...
von Arnulf
27.05.2018, 20:42
Forum: ioBroker Entwicklung
Thema: Xiaomi Mi Pflanzensensor
Antworten: 246
Zugriffe: 20745

Re: Xiaomi Mi Pflanzensensor

bisher dachte ich ja, dass die Sensoren nur senden können. Aber dann ist mir eingefallen, dass esbei der App ja auch die Funktion gibt, den Sensor zu suchen. Also ihn blinken zu lassen auf Kommando. Das würdeaber bedeuten, dass der Sensor sehr wohl auch empfangen kann. Habt ihr eine Idee, ob man de...
von Arnulf
27.05.2018, 20:39
Forum: ioBroker Entwicklung
Thema: Xiaomi Mi Pflanzensensor
Antworten: 246
Zugriffe: 20745

Re: Xiaomi Mi Pflanzensensor

Also kurze Antwort : Es läuft. Als Android nutzer muss man wirklich darauf achten welche App man zum einstellen benuzt. Bei mir ging Flower Care nicht sondern nur North Connected Der Link zur App https://play.google.com/store/apps/details?id=com.chug.northconnectedhome Da konnte ich auch den Sensor...
von Arnulf
26.05.2018, 16:21
Forum: ioBroker Entwicklung
Thema: Xiaomi Mi Pflanzensensor
Antworten: 246
Zugriffe: 20745

Re: Xiaomi Mi Pflanzensensor

bisher dachte ich ja, dass die Sensoren nur senden können. Aber dann ist mir eingefallen, dass esbei der App ja auch die Funktion gibt, den Sensor zu suchen. Also ihn blinken zu lassen auf Kommando. Das würdeaber bedeuten, dass der Sensor sehr wohl auch empfangen kann. Habt ihr eine Idee, ob man den...
von Arnulf
16.05.2018, 07:58
Forum: ioBroker praktische Anwendungen / Projekte
Thema: Einfach mal zeigen will..... :-) - Teil 2
Antworten: 384
Zugriffe: 53860

Re: Einfach mal zeigen will..... :-) - Teil 2

ist "Himel" ein Schreibfehler oder steht das für eine Abkürzung?

Gefällt mit übrigens sehr gut. wäre eine bessere Variante als die, die ich gebastelt habe
von Arnulf
16.05.2018, 07:49
Forum: Hardware
Thema: LED Strips über Lichtsensor ein- ausschalten
Antworten: 12
Zugriffe: 707

Re: LED Strips über Lichtsensor ein- ausschalten

hallo nochmal.. wollte eigentlich nur kurz reinschreiben, dass es mit blockly prima funktioniert hat, falls der ein oder andere auf diesen thread stoßen sollte.. so sähe das aus, um zwei objekte bei sonnenuntergang einzuschalten, nachdem geprüft wurde, ob der status beider objekte auf unwahr / aus ...
von Arnulf
16.05.2018, 07:39
Forum: ioBroker Adapters - Allgemein
Thema: [Gelöst] Problem: Adapter Admin 3.4.3 Editierung
Antworten: 13
Zugriffe: 509

Re: Problem: Adapter Admin 3.4.3 Editierung

Beim Adapter Admin 3.4.3 kann ich das Feld "Name" auf der Seite "Objekte" nicht editieren, solange es leer ist. Das heisst, ich kann es nicht ausfüllen. Sobald etwas drinsteht, kann ich es aber ändern. Ich meine, das wäre früher gegangen, oder mache ich da was falsch? Versuche es mal auf der "RAW"-...
von Arnulf
14.05.2018, 15:40
Forum: ioBroker Tester
Thema: [Aufruf] BLE Adapter testen (v0.4.0)
Antworten: 175
Zugriffe: 11139

Re: [Aufruf] BLE Adapter testen (v0.4.0)

das mit der Pause könnte sein.

Ja, verstehe das Problem der Analyse.
Ich überlege mir auch schon, wie ich die Daten sinnvoll erhebe.
Könnte es vielleicht so gehen, dass ich eine weitere Adapterinstanz erstelle und dann den relevanten Adapter in die zweite Instanz rüber hebe?
von Arnulf
14.05.2018, 14:29
Forum: ioBroker Tester
Thema: [Aufruf] BLE Adapter testen (v0.4.0)
Antworten: 175
Zugriffe: 11139

Re: [Aufruf] BLE Adapter testen (v0.4.0)

allerdings habe ich, nachdem ein Sensor irgendwie keine Updates mehr sendet, mal die Werte mit der APP verglichen. Warum scheinen die Messwerte auf der APP anders zu sein, als die im ble-Adapter? Logauszug auf Stufe "Debug" bitte, sonst kann ich nur raten. Und am besten noch die Werte der App, die ...
von Arnulf
11.05.2018, 19:00
Forum: ioBroker Adapters - Allgemein
Thema: [wahrscheinlich gelöst] Alexa-Adapter erzeugt Fehler im Log
Antworten: 7
Zugriffe: 364

Re: [wahrscheinlich gelöst] Alexa-Adapter erzeugt Fehler im Log

wahrscheinlich habe ich den Grund gefunden. Wenn ich parallel den VIS-Editor auf habe, scheint der RAM zu wenig zu werden, dass die Datenbank nicht mehr korrekt verwaltet wird. Das hat dann wahrscheinlich zur Folge, dass einzelne Objekte nicht (mehr) zur Verfügung standen und darauf hin die Adapter ...
von Arnulf
11.05.2018, 18:37
Forum: ioBroker Tester
Thema: [Aufruf] BLE Adapter testen (v0.4.0)
Antworten: 175
Zugriffe: 11139

Re: [Aufruf] BLE Adapter testen (v0.4.0)

also die Reichweite fand ich nicht schlecht. Ich war sogar überrascht, dass das BLE sgar ins Nachbarzimmer funkt (dicke Wand dazwischen.) allerdings habe ich, nachdem ein Sensor irgendwie keine Updates mehr sendet, mal die Werte mit der APP verglichen. Warum scheinen die Messwerte auf der APP anders...
von Arnulf
06.05.2018, 22:51
Forum: ioBroker Adapters - Allgemein
Thema: [wahrscheinlich gelöst] Alexa-Adapter erzeugt Fehler im Log
Antworten: 7
Zugriffe: 364

Re: Alexa-Adapter erzeugt Fehler im Log

ok. Danke. Das wurde mir nicht als neues Update angezeigt.
Wo finde ich denn die Release notes?
von Arnulf
06.05.2018, 11:25
Forum: ioBroker Adapters - Allgemein
Thema: [wahrscheinlich gelöst] Alexa-Adapter erzeugt Fehler im Log
Antworten: 7
Zugriffe: 364

Re: Alexa-Adapter erzeugt Fehler im Log

Alexa: 0.0.33
Admin: 3.4.1
Script Engine: 3.6.4

Oder meinst du eine andere Version?