ioBroker Forum


Nutzungsbedingungen |Datenschutzrichtlinie
Cloud |Dokumentation
Aktuelle Zeit: 20.02.2018, 10:09

Alle Zeiten sind UTC+01:00




Ein neues Thema erstellen  Auf das Thema antworten  [ 190 Beiträge ]  Gehe zu Seite Vorherige 16 7 8 9 10
Autor Nachricht
 Betreff des Beitrags: Re: Разные ошибки
BeitragVerfasst: 04.12.2017, 15:21 
Offline

Registriert: 29.11.2017, 10:18
Beiträge: 3
Zitat:
1.0.4 (2017.11.30)

(bluefox) Fix read of DB (range error)


Спасибо :D

IOBroker супер. Спасибо разработчикам. Снимаю шляпу. Давно искал решение для себя, перепробовал кучу разного софта, включая промышленные скады.

_________________
js-controller: 1.2.3 / node.js: v6.12.0 / npm: 3.10.10
admin: 2.0.9
web: 2.1.9 vis: 1.0.4

Server: Intel i5 / linux: Debian 9-amd64
Adapter: Siemens LOGO!8.FS4 , Modbus TCP


Nach oben
   
 Betreff des Beitrags: Re: Разные ошибки
BeitragVerfasst: 17.01.2018, 10:09 
Offline

Registriert: 25.11.2016, 07:06
Beiträge: 5
Не вижу список драйверов, "Обработка.." висит бесконечно. Admin обновил, JS-controller тоже, не помогает. Что еще проверить ?


Dateianhänge:
iobr.JPG
iobr.JPG [ 18.85 KiB | 346 mal betrachtet ]
Nach oben
   
 Betreff des Beitrags: Re: Разные ошибки
BeitragVerfasst: 17.01.2018, 15:57 
Offline
guru
Benutzeravatar

Registriert: 09.11.2014, 16:50
Beiträge: 1238
Wohnort: Барнаул
Hat sich bedankt: 15 Mal
Danksagung erhalten: 41 Mal
nnprject hat geschrieben:
Не вижу список драйверов, "Обработка.." висит бесконечно. Admin обновил, JS-controller тоже, не помогает. Что еще проверить ?

попробуй репозиторий сменить на latest

_________________
Высокий уровень Децибел вреден для здоровья!
Мой блог


Nach oben
   
 Betreff des Beitrags: Re: Разные ошибки
BeitragVerfasst: 18.01.2018, 04:17 
Offline

Registriert: 25.11.2016, 07:06
Beiträge: 5
смена репозитория ничего не меняет (


Nach oben
   
 Betreff des Beitrags: Re: Разные ошибки
BeitragVerfasst: 19.01.2018, 13:03 
Offline
guru
Benutzeravatar

Registriert: 09.11.2014, 16:50
Beiträge: 1238
Wohnort: Барнаул
Hat sich bedankt: 15 Mal
Danksagung erhalten: 41 Mal
nnprject hat geschrieben:
смена репозитория ничего не меняет (

сменил в настройках админа? справа значек шестеренки.
сервер обновил?

_________________
Высокий уровень Децибел вреден для здоровья!
Мой блог


Nach oben
   
 Betreff des Beitrags: Re: Разные ошибки
BeitragVerfasst: 22.01.2018, 09:12 
Offline

Registriert: 25.11.2016, 07:06
Beiträge: 5
Все это делал, ничего не помогает.


Nach oben
   
 Betreff des Beitrags: Re: Разные ошибки
BeitragVerfasst: 07.02.2018, 16:33 
Offline

Registriert: 29.12.2016, 21:14
Beiträge: 6
Danksagung erhalten: 3 Mal
Возникли проблемы с установкой и обновлением модулей. При установке или обновление вылетает такая ошибка.

Пример при установки телеграм
Spoiler: Show hidden text
$ ./iobroker add telegram
npm install iobroker.telegram --production --prefix "/opt/iobroker" (System call)
../src/node_contextify.cc:254: static void node::ContextifyContext::RunInDebugContext(const v8::FunctionCallbackInfo<v8::Value>&): Assertion `!debug_context.IsEmpty()' failed.
Aborted
ERROR: host.smarthome Cannot install iobroker.telegram: 134
ERROR: process exited with code 25


До этого все обновлялось и устанавливалось без проблем из Админки или из консоли.
Если модуль уже установлен, то без проблемам устанавливается второй, если установленный модуль удалить полностью и попробовать его установить, вылетает ошибка.

Куда копать?


Nach oben
   
 Betreff des Beitrags: Re: Разные ошибки
BeitragVerfasst: 11.02.2018, 10:46 
Offline
guru
Benutzeravatar

Registriert: 09.11.2014, 16:50
Beiträge: 1238
Wohnort: Барнаул
Hat sich bedankt: 15 Mal
Danksagung erhalten: 41 Mal
fred17 hat geschrieben:
Возникли проблемы с установкой и обновлением модулей. При установке или обновление вылетает такая ошибка.

Пример при установки телеграм
Spoiler: Show hidden text
$ ./iobroker add telegram
npm install iobroker.telegram --production --prefix "/opt/iobroker" (System call)
../src/node_contextify.cc:254: static void node::ContextifyContext::RunInDebugContext(const v8::FunctionCallbackInfo<v8::Value>&): Assertion `!debug_context.IsEmpty()' failed.
Aborted
ERROR: host.smarthome Cannot install iobroker.telegram: 134
ERROR: process exited with code 25


До этого все обновлялось и устанавливалось без проблем из Админки или из консоли.
Если модуль уже установлен, то без проблемам устанавливается второй, если установленный модуль удалить полностью и попробовать его установить, вылетает ошибка.

Куда копать?


nodejs какой версии? из админки тоже не обновляет?

_________________
Высокий уровень Децибел вреден для здоровья!
Мой блог


Nach oben
   
 Betreff des Beitrags: Re: Разные ошибки
BeitragVerfasst: 11.02.2018, 13:14 
Offline

Registriert: 29.12.2016, 21:14
Beiträge: 6
Danksagung erhalten: 3 Mal
instalator hat geschrieben:
fred17 hat geschrieben:
Возникли проблемы с установкой и обновлением модулей. При установке или обновление вылетает такая ошибка.

Пример при установки телеграм
Spoiler: Show hidden text
$ ./iobroker add telegram
npm install iobroker.telegram --production --prefix "/opt/iobroker" (System call)
../src/node_contextify.cc:254: static void node::ContextifyContext::RunInDebugContext(const v8::FunctionCallbackInfo<v8::Value>&): Assertion `!debug_context.IsEmpty()' failed.
Aborted
ERROR: host.smarthome Cannot install iobroker.telegram: 134
ERROR: process exited with code 25


До этого все обновлялось и устанавливалось без проблем из Админки или из консоли.
Если модуль уже установлен, то без проблемам устанавливается второй, если установленный модуль удалить полностью и попробовать его установить, вылетает ошибка.

Куда копать?


nodejs какой версии? из админки тоже не обновляет?



Версия node 4.7.0 из админки не обновляются. Заметил, что все это перестало работать после того как я обновил сервер с версии 1.2.1 или 1.2.2 (точно не помню какая перед этим стояла) на 1.2.3. До этого случая система работала год без сбоев.


Nach oben
   
 Betreff des Beitrags: Re: Разные ошибки
BeitragVerfasst: 17.02.2018, 08:08 
Offline
guru
Benutzeravatar

Registriert: 09.11.2014, 16:50
Beiträge: 1238
Wohnort: Барнаул
Hat sich bedankt: 15 Mal
Danksagung erhalten: 41 Mal
fred17 hat geschrieben:
instalator hat geschrieben:
fred17 hat geschrieben:
Возникли проблемы с установкой и обновлением модулей. При установке или обновление вылетает такая ошибка.

Пример при установки телеграм
Spoiler: Show hidden text
$ ./iobroker add telegram
npm install iobroker.telegram --production --prefix "/opt/iobroker" (System call)
../src/node_contextify.cc:254: static void node::ContextifyContext::RunInDebugContext(const v8::FunctionCallbackInfo<v8::Value>&): Assertion `!debug_context.IsEmpty()' failed.
Aborted
ERROR: host.smarthome Cannot install iobroker.telegram: 134
ERROR: process exited with code 25


До этого все обновлялось и устанавливалось без проблем из Админки или из консоли.
Если модуль уже установлен, то без проблемам устанавливается второй, если установленный модуль удалить полностью и попробовать его установить, вылетает ошибка.

Куда копать?


nodejs какой версии? из админки тоже не обновляет?



Версия node 4.7.0 из админки не обновляются. Заметил, что все это перестало работать после того как я обновил сервер с версии 1.2.1 или 1.2.2 (точно не помню какая перед этим стояла) на 1.2.3. До этого случая система работала год без сбоев.

Обнови ее до 6й хотябы

_________________
Высокий уровень Децибел вреден для здоровья!
Мой блог


Nach oben
   
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen  Auf das Thema antworten  [ 190 Beiträge ]  Gehe zu Seite Vorherige 16 7 8 9 10

Alle Zeiten sind UTC+01:00


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu Forum:  
Powered by phpBB® Forum Software © phpBB Limited
Deutsche Übersetzung durch phpBB.de