ioBroker Forum


Nutzungsbedingungen |Datenschutzrichtlinie
Cloud |Dokumentation
Aktuelle Zeit: 14.12.2017, 01:31

Alle Zeiten sind UTC+01:00




Ein neues Thema erstellen  Auf das Thema antworten  [ 4 Beiträge ] 
Autor Nachricht
BeitragVerfasst: 07.12.2017, 10:23 
Offline
starter

Registriert: 25.07.2017, 19:28
Beiträge: 12
Hallo,

ich wollte eigentlich nur Blockly nutzen um mal ein Script zu erstellen um meine Außenbeleuchtung (milight) zeitlich zu steuern. Ich wollte dann im IO Broker den Javascript Adapter auf den aktuellen Stand heben und bekam die Meldung, dass der Admin erst mal auf den aktuellen Stand gebracht werden muss. Danach habe ich dann den Admin upgedated. Seit dem startet der Admin nicht mehr über den Port 8081, es kommt nur das Zahnrand und im Log ist "loading" zu erkennen. Ich habe mich durch das Forum gekämpft und habe alles gemacht was dort möglich war, leider ohne Erfolg. Zum Schluss bin ich darauf gekommen dass anscheinend irgend ein Prozess den Port 9000 nutzt/sperrt.
Ich habe dann den Admin noch mal auf Port 8089 installiert und komme wenigstens wieder auf meine Adapter. Hier wollte ich jetzt den Adapter Javascript installieren und bekomme wieder die gleichen Fehler, dass der Admin nicht akutell ist, aber laut admin ist er das. Wo ist hier der Fehler und was kann ich jetzt tun? :?:

Dateianhang:
2017-12-07 10_12_08-ioBroker.admin.png
2017-12-07 10_12_08-ioBroker.admin.png [ 26.59 KiB | 50 mal betrachtet ]


Dateianhang:
2017-12-07 10_10_38-ioBroker.admin.png
2017-12-07 10_10_38-ioBroker.admin.png [ 182.99 KiB | 50 mal betrachtet ]


Danke!

Gruß
Heiko


Nach oben
   
BeitragVerfasst: 07.12.2017, 10:39 
Offline
guru

Registriert: 09.06.2015, 16:03
Beiträge: 1771
Wohnort: Berlin
Hat sich bedankt: 3 Mal
Danksagung erhalten: 215 Mal
Das Problem wurde in diesem Thema schon einmal behandelt.

_________________
Versionen für RPi 2 mit S.USV, HM-MOD-RPI und SLC-USB-Stick mit root fs:
Jessie lite, Kernel 4.4.13-v7+, hmcon 0.18, node 6.11.1, Host 1.1.2, Admin 2.0.4, Javascript 3.4.0, HM-RPC 1.4.14, Email 1.0.2, History 1.6.3, Flot 1.6.1, Vis 0.15.5, Web 2.1.3


Nach oben
   
BeitragVerfasst: 07.12.2017, 13:53 
Offline
starter

Registriert: 25.07.2017, 19:28
Beiträge: 12
Das war ja fast zu einfach, aber das war die Lösung, danke!


Nach oben
   
BeitragVerfasst: 07.12.2017, 14:06 
Offline
guru

Registriert: 09.06.2015, 16:03
Beiträge: 1771
Wohnort: Berlin
Hat sich bedankt: 3 Mal
Danksagung erhalten: 215 Mal
heitau hat geschrieben:
das war die Lösung

Dann markiere bitte das Thema als gelöst (im ersten Beitrag).

_________________
Versionen für RPi 2 mit S.USV, HM-MOD-RPI und SLC-USB-Stick mit root fs:
Jessie lite, Kernel 4.4.13-v7+, hmcon 0.18, node 6.11.1, Host 1.1.2, Admin 2.0.4, Javascript 3.4.0, HM-RPC 1.4.14, Email 1.0.2, History 1.6.3, Flot 1.6.1, Vis 0.15.5, Web 2.1.3


Nach oben
   
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen  Auf das Thema antworten  [ 4 Beiträge ] 

Alle Zeiten sind UTC+01:00


Wer ist online?

Mitglieder in diesem Forum: B4rth und 3 Gäste


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu Forum:  
Powered by phpBB® Forum Software © phpBB Limited
Deutsche Übersetzung durch phpBB.de